The Swift Package Index logo.Swift Package Index

APIRequest

https://github.com/GroupeMINASTE/APIRequest.swift.git

A swift package to interact with a REST API


Compatibility

  • 1.3.3 and master
    5.4
    5.3
    5.2
    5.1
    5.0
  • 1.3.3 and master
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
  • README
  • Release Notes