Swift Package Index

Pangu-Swift

https://github.com/X140Yu/pangu.Swift.git

🌚中文和英文之间没有空格可怎么行?


Compatibility

  • 0.0.2
    5.3
    5.2
    5.1
    5.0
    4.2
  • master
    5.3
    5.2
    5.1
    5.0
    4.2
  • 0.0.2
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
  • master
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS

pangu.Swift

Build Status CocoaPods License: MIT

為什麼你們就是不能加個空格呢?

Requirement

Swift 4.0+

Installation

Swift Package Manager

dependencies: [
  .package(url: "https://github.com/X140Yu/pangu.Swift", .upToNextMajor(from: "1.0")),
  //...
]

Cocoapods

pod 'Pangu-Swift', '~> 1.0'

Useage

import Pangu_Swift

print( "Mr.龍島主道:「Let's Party!各位高明博雅君子!」".spaced )
// Mr. 龍島主道:「Let's Party! 各位高明博雅君子!」

Development

# generate the Xcode project
$ swift package generate-xcodeproj

# build
$ swift build

# run all tests
$ swift test

Licence

pangu.Swift is available under the MIT License. See the LICENSE file for more info.