The Swift Package Index logo.Swift Package Index

Build Information

Failed to build LetMeIn with Swift 5.7 for Linux.

Build Command

docker run --rm -v "checkouts-4606859-1":/host -w "/host/spi-builder-workspace" swiftlang/swift:nightly-5.7-focal swift build 2>&1

Build Log

<?xml version="1.0" encoding="UTF-8"?>
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>VC0VZPGY1D3V5F9G</RequestId><HostId>ym5OYdJh1jlE2Grbq9qb1IlFd2XnCvmGc8BMzNMxtJQSZzWdAtxwQINiuiJBMyPyYXgvqMj2ivA=</HostId></Error>

Build Machine: Linux 1