The Swift Package Index logo.Swift Package Index

Build Information

Failed to build Swifter with Swift 5.7 for tvOS using Xcode 14.2 at 2.5.0.

Build Command

env DEVELOPER_DIR="/Applications/Xcode-14.0.0-Beta.6.app" xcrun xcodebuild -IDEClonedSourcePackagesDirPathOverride="$PWD/.dependencies" -derivedDataPath "$PWD/.derivedData" build -scheme "Swifter" -destination "generic/platform=tvos"

Build Log

<?xml version="1.0" encoding="UTF-8"?>
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>1EDB5CX9KPEH754M</RequestId><HostId>az8wquHvhXj0mmy7c7gi7cVLbe20y6wu/Osxb9Nmku/Jr2lPf3IZkzmcjO2NcemB0sKAYbYJbm0=</HostId></Error>