The Swift Package Index logo.Swift Package Index

Do you maintain a package with DocC-compatible documentation? Let us build and host your docs! 📚

How you add this package to your project depends on what kind of project you're developing.

When working with an Xcode project:

When working with a Swift Package Manager manifest:

2.6.6

3.0.0-RC3

develop


Elegant Web3js functionality in Swift. Native ABI parsing and smart contract interactions.


Compatibility

Full Build Results



Last updated on 11 Aug 2022