Swift Package Index



  • The latest stable release is 1.0.8. Released 12 months ago.
  • The last commit to master was 12 months ago.

Swift Version Compatibility

  • 1.0.8 and master
    5.3
    5.2
    5.1
    5.0
    4.2
Full build results

Platform Compatibility

  • 1.0.8 and master
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
Full build results

CodableExtensions

Swift Swift Package Manager Cocoapods Carthage License

Installation

CodableExtensions is available through Swift Package Manager. To install, simply add the following line to the dependencies in your Package.swift file.

let package = Package(
    name: "YourProject",
    dependencies: [
        ...
        .package(url: "https://github.com/Appsaurus/CodableExtensions", from: "1.0.0"),
    ],
    targets: [
      .testTarget(name: "YourApp", dependencies: ["CodableExtensions", ... ])
    ]
)
        

CodableExtensions is available through CocoaPods. To install it, simply add the following line to your Podfile:

pod 'CodableExtensions', :git => "https://github.com/Appsaurus/CodableExtensions"

CodableExtensions is also available through Carthage. To install just write into your Cartfile:

github "Appsaurus/CodableExtensions"

Usage

Examples coming soon.

Contributing

We would love you to contribute to CodableExtensions, check the CONTRIBUTING file for more info.

License

CodableExtensions is available under the MIT license. See the LICENSE file for more info.