Swift Package Index


Web optimised Error protocol and tools for Swift


  • The latest stable release is 0.0.1. Released over 1 year ago.
  • The last commit to master was over 1 year ago.

Swift Version Compatibility

  • 0.0.1 and master
    5.3
    5.2
    5.1
    5.0
    4.2
Full build results

Platform Compatibility

  • 0.0.1 and master
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
Full build results

WebErrorKit

Install using SPM

.package(url: "https://github.com/Einstore/WebErrorKit.git", from: "0.0.1")

Usage

Please refer to https://github.com/Einstore/VaporErrorKit for instructions to use.

You can use this library without Vapor obviously :)

Author

Ondrej Rafaj @rafiki270

License

MIT; Copyright 2019 - Einstore