Swift Package Index

Require

https://github.com/JohnSundell/require.git

Require optional values to be non-nil, or crash gracefully


Compatibility

  • 2.0.1 and master
    5.3
    5.2
    5.1
    5.0
    4.2
  • 2.0.1 and master
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS