The Swift Package Index logo.Swift Package Index

When working with an Xcode project:

When working with a Swift Package Manager manifest:

Select a package version:

4.2.0

master


Framework for automatic mock generation. Adds a set of handy methods, simplifying testing. One of the best and most complete solutions, including generics support and much more.


Compatibility

Full Build Results