The Swift Package Index logo.Swift Package Index

When working with an Xcode project:

When working with a Swift Package Manager manifest:

Select a package version:

1.2.3

main


🍯 Use @propertyWrapper to provide the necessary data for network requests in a more aggregated form.


Compatibility

Full Build Results