Swift Package Index

fluent-dynamodb

https://github.com/yasumoto/fluent-dynamodb.git

Fluent ORM for DynamoDB


Compatibility

  • 0.0.3 and master
    5.3
    5.2
    5.1
    5.0
    4.2
  • 0.0.3 and master
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS

FluentDynamoDB

Support for Amazon's DynamoDB with Fluent & Vapor.

Note that functionality is being built out, please expect breaking changes with every new revision!