The Swift Package Index logo.Swift Package Index

Build Information

Successful build of swift-rfc-5322, reference main (e9864e), with Swift 6.4 for Wasm on 3 Oct 2026 09:11:07 UTC.

Swift 6 data race errors: 0

Build Command

bash -c docker run --pull=always --rm -v "checkouts-54344843-1":/host -w "$PWD" -e JAVA_HOME="/root/.sdkman/candidates/java/current" -e SPI_BUILD="1" -e SPI_PROCESSING="1" registry.gitlab.com/saguaro1/spi-images:wasm-6.4-latest swift build --swift-sdk swift-6.4.x-DEVELOPMENT-SNAPSHOT-2026-09-04-a_wasm 2>&1

Build Log

========================================
RunAll
========================================
Builder version: 5.1.1
Interrupt handler set up.
========================================
Checkout
========================================
Clone URL: https://github.com/swift-ietf/swift-rfc-5322.git
Reference: main
Initialized empty Git repository in /host/spi-builder-workspace/.git/
hint: Using 'master' as the name for the initial branch. This default branch name
hint: is subject to change. To configure the initial branch name to use in all
hint: of your new repositories, which will suppress this warning, call:
hint:
hint: 	git config --global init.defaultBranch <name>
hint:
hint: Names commonly chosen instead of 'master' are 'main', 'trunk' and
hint: 'development'. The just-created branch can be renamed via this command:
hint:
hint: 	git branch -m <name>
From https://github.com/swift-ietf/swift-rfc-5322
 * branch            main       -> FETCH_HEAD
 * [new branch]      main       -> origin/main
HEAD is now at e9864e0 Refuse signed numeric fields and unsigned zones in RFC 5322 date-times
Cloned https://github.com/swift-ietf/swift-rfc-5322.git
Revision (git rev-parse @):
e9864e0e8d7de38612fdd23bd7a5d38f43892ef3
SPI manifest file found: $PWD/.spi.yml
SUCCESS checkout https://github.com/swift-ietf/swift-rfc-5322.git at main
========================================
Build
========================================
Selected platform:         wasm
Swift version:             6.4
Building package at path:  $PWD
https://github.com/swift-ietf/swift-rfc-5322.git
Running build ...
bash -c docker run --pull=always --rm -v "checkouts-54344843-1":/host -w "$PWD" -e JAVA_HOME="/root/.sdkman/candidates/java/current" -e SPI_BUILD="1" -e SPI_PROCESSING="1" registry.gitlab.com/saguaro1/spi-images:wasm-6.4-latest swift build --swift-sdk swift-6.4.x-DEVELOPMENT-SNAPSHOT-2026-09-04-a_wasm 2>&1
wasm-6.4-latest: Pulling from saguaro1/spi-images
Digest: sha256:4328fdb43c680d205c1d6761b1e3267aa38277eefdda9ddfb17b6a0f1a77857a
Status: Image is up to date for registry.gitlab.com/saguaro1/spi-images:wasm-6.4-latest
Fetching https://github.com/swift-ietf/swift-rfc-1123.git
[1/605] Fetching swift-rfc-1123
Fetched https://github.com/swift-ietf/swift-rfc-1123.git (0.36s)
Fetching https://github.com/swift-atoms/swift-standard-library-extensions.git
[1/1234] Fetching swift-standard-library-extensions
Fetched https://github.com/swift-atoms/swift-standard-library-extensions.git (0.48s)
Fetching https://github.com/swift-atoms/swift-time.git
[1/1049] Fetching swift-time
Fetched https://github.com/swift-atoms/swift-time.git (0.37s)
Fetching https://github.com/swift-atoms/swift-calendar.git
[1/157] Fetching swift-calendar
Fetched https://github.com/swift-atoms/swift-calendar.git (0.32s)
Fetching https://github.com/swift-molecules/swift-calendar-gregorian.git
[1/139] Fetching swift-calendar-gregorian
Fetched https://github.com/swift-molecules/swift-calendar-gregorian.git (0.35s)
Fetching https://github.com/swift-atoms/swift-ascii.git
[1/780] Fetching swift-ascii
Fetched https://github.com/swift-atoms/swift-ascii.git (0.39s)
Fetching https://github.com/swift-incits/swift-incits-4-1986.git
[1/1301] Fetching swift-incits-4-1986
Fetched https://github.com/swift-incits/swift-incits-4-1986.git (0.41s)
Fetching https://github.com/swift-atoms/swift-byte.git
[1/594] Fetching swift-byte
Fetched https://github.com/swift-atoms/swift-byte.git (0.38s)
Fetching https://github.com/swift-ietf/swift-rfc-1035.git
[1/697] Fetching swift-rfc-1035
Fetched https://github.com/swift-ietf/swift-rfc-1035.git (1.15s)
Fetching https://github.com/swift-atoms/swift-addition.git
[1/79] Fetching swift-addition
Fetched https://github.com/swift-atoms/swift-addition.git (0.34s)
Fetching https://github.com/swift-atoms/swift-magnitude.git
[1/103] Fetching swift-magnitude
Fetched https://github.com/swift-atoms/swift-magnitude.git (0.32s)
Fetching https://github.com/swift-atoms/swift-polarity.git
[1/219] Fetching swift-polarity
Fetched https://github.com/swift-atoms/swift-polarity.git (0.32s)
Fetching https://github.com/swift-atoms/swift-coordinate.git
[1/49] Fetching swift-coordinate
Fetched https://github.com/swift-atoms/swift-coordinate.git (0.34s)
Fetching https://github.com/swift-atoms/swift-translation.git
[1/47] Fetching swift-translation
Fetched https://github.com/swift-atoms/swift-translation.git (0.40s)
Fetching https://github.com/swift-atoms/swift-cardinal.git
[1/1437] Fetching swift-cardinal
Fetched https://github.com/swift-atoms/swift-cardinal.git (0.44s)
Fetching https://github.com/swift-atoms/swift-difference.git
[1/176] Fetching swift-difference
Fetched https://github.com/swift-atoms/swift-difference.git (0.33s)
Fetching https://github.com/swift-atoms/swift-division.git
[1/84] Fetching swift-division
Fetched https://github.com/swift-atoms/swift-division.git (0.34s)
Fetching https://github.com/swift-atoms/swift-rational.git
[1/115] Fetching swift-rational
Fetched https://github.com/swift-atoms/swift-rational.git (0.40s)
Fetching https://github.com/swift-atoms/swift-ratio.git
[1/163] Fetching swift-ratio
Fetched https://github.com/swift-atoms/swift-ratio.git (0.37s)
Fetching https://github.com/swift-atoms/swift-tagged.git
[1/1858] Fetching swift-tagged
Fetched https://github.com/swift-atoms/swift-tagged.git (0.48s)
Fetching https://github.com/swift-atoms/swift-optic.git
[1/761] Fetching swift-optic
Fetched https://github.com/swift-atoms/swift-optic.git (0.48s)
Fetching https://github.com/swift-atoms/swift-either.git
[4/399] Fetching swift-either
Fetched https://github.com/swift-atoms/swift-either.git (0.48s)
Fetching https://github.com/swift-atoms/swift-carrier.git
[1/1402] Fetching swift-carrier
Fetched https://github.com/swift-atoms/swift-carrier.git (0.42s)
Fetching https://github.com/swift-atoms/swift-checkpoint.git
[1/73] Fetching swift-checkpoint
Fetched https://github.com/swift-atoms/swift-checkpoint.git (0.39s)
Fetching https://github.com/swift-atoms/swift-coder.git
[1/1030] Fetching swift-coder
Fetched https://github.com/swift-atoms/swift-coder.git (0.43s)
Fetching https://github.com/swift-atoms/swift-cursor.git
[1/304] Fetching swift-cursor
Fetched https://github.com/swift-atoms/swift-cursor.git (0.37s)
Fetching https://github.com/swift-atoms/swift-iterator.git
[1/628] Fetching swift-iterator
Fetched https://github.com/swift-atoms/swift-iterator.git (0.89s)
Fetching https://github.com/swift-atoms/swift-parser.git
[1/4492] Fetching swift-parser
Fetched https://github.com/swift-atoms/swift-parser.git (0.51s)
Fetching https://github.com/swift-atoms/swift-serializer.git
[1/852] Fetching swift-serializer
Fetched https://github.com/swift-atoms/swift-serializer.git (0.53s)
Fetching https://github.com/swift-atoms/swift-bit.git
[1/853] Fetching swift-bit
Fetched https://github.com/swift-atoms/swift-bit.git (0.45s)
Fetching https://github.com/swift-atoms/swift-index.git
[11/1055] Fetching swift-index
Fetched https://github.com/swift-atoms/swift-index.git (0.49s)
Fetching https://github.com/swift-atoms/swift-finite.git
[1/824] Fetching swift-finite
Fetched https://github.com/swift-atoms/swift-finite.git (0.42s)
Fetching https://github.com/swift-atoms/swift-ordinal.git
[15/1465] Fetching swift-ordinal
Fetched https://github.com/swift-atoms/swift-ordinal.git (0.48s)
Fetching https://github.com/swift-atoms/swift-pair.git
[1/375] Fetching swift-pair
Fetched https://github.com/swift-atoms/swift-pair.git (0.44s)
Fetching https://github.com/swift-atoms/swift-vector.git
[1/118] Fetching swift-vector
Fetched https://github.com/swift-atoms/swift-vector.git (0.37s)
Fetching https://github.com/swift-atoms/swift-subtraction.git
[1/59] Fetching swift-subtraction
Fetched https://github.com/swift-atoms/swift-subtraction.git (0.44s)
Fetching https://github.com/swift-atoms/swift-property.git
[1/1563] Fetching swift-property
Fetched https://github.com/swift-atoms/swift-property.git (0.79s)
Fetching https://github.com/swift-atoms/swift-rounding.git
[2/61] Fetching swift-rounding
Fetched https://github.com/swift-atoms/swift-rounding.git (0.40s)
Fetching https://github.com/swift-atoms/swift-integer.git
[1/105] Fetching swift-integer
Fetched https://github.com/swift-atoms/swift-integer.git (0.42s)
Fetching https://github.com/swift-atoms/swift-multiplication.git
[1/79] Fetching swift-multiplication
Fetched https://github.com/swift-atoms/swift-multiplication.git (0.44s)
Fetching https://github.com/swift-atoms/swift-memory.git
[1/1981] Fetching swift-memory
Fetched https://github.com/swift-atoms/swift-memory.git (0.89s)
Fetching https://github.com/swift-atoms/swift-bifunctor.git
[1/213] Fetching swift-bifunctor
Fetched https://github.com/swift-atoms/swift-bifunctor.git (0.42s)
Fetching https://github.com/swift-atoms/swift-algebra.git
[1/1674] Fetching swift-algebra
Fetched https://github.com/swift-atoms/swift-algebra.git (0.43s)
Fetching https://github.com/swift-atoms/swift-coproduct.git
[1/429] Fetching swift-coproduct
Fetched https://github.com/swift-atoms/swift-coproduct.git (0.47s)
Fetching https://github.com/swift-atoms/swift-always.git
[1/65] Fetching swift-always
Fetched https://github.com/swift-atoms/swift-always.git (0.45s)
Fetching https://github.com/swift-atoms/swift-repetition.git
[1/40] Fetching swift-repetition
Fetched https://github.com/swift-atoms/swift-repetition.git (0.42s)
Fetching https://github.com/swift-atoms/swift-predicate.git
[1/537] Fetching swift-predicate
Fetched https://github.com/swift-atoms/swift-predicate.git (0.50s)
Fetching https://github.com/swift-atoms/swift-skip.git
[1/30] Fetching swift-skip
Fetched https://github.com/swift-atoms/swift-skip.git (0.40s)
Fetching https://github.com/swift-atoms/swift-map.git
[2/36] Fetching swift-map
Fetched https://github.com/swift-atoms/swift-map.git (0.41s)
Fetching https://github.com/swift-atoms/swift-operation.git
[1/322] Fetching swift-operation
Fetched https://github.com/swift-atoms/swift-operation.git (0.44s)
Fetching https://github.com/swift-atoms/swift-empty.git
[4/178] Fetching swift-empty
Fetched https://github.com/swift-atoms/swift-empty.git (0.45s)
Fetching https://github.com/swift-atoms/swift-single.git
[1/199] Fetching swift-single
Fetched https://github.com/swift-atoms/swift-single.git (0.45s)
Fetching https://github.com/swift-atoms/swift-search.git
[1/45] Fetching swift-search
Fetched https://github.com/swift-atoms/swift-search.git (0.41s)
Fetching https://github.com/swift-atoms/swift-append.git
[1/33] Fetching swift-append
Fetched https://github.com/swift-atoms/swift-append.git (0.41s)
Fetching https://github.com/swift-atoms/swift-flatmap.git
[1/30] Fetching swift-flatmap
Fetched https://github.com/swift-atoms/swift-flatmap.git (0.41s)
Fetching https://github.com/swift-atoms/swift-lazy.git
[1/76] Fetching swift-lazy
Fetched https://github.com/swift-atoms/swift-lazy.git (0.41s)
Fetching https://github.com/swift-atoms/swift-collection.git
[1/1295] Fetching swift-collection
Fetched https://github.com/swift-atoms/swift-collection.git (0.92s)
Fetching https://github.com/swift-atoms/swift-product.git
[1/602] Fetching swift-product
Fetched https://github.com/swift-atoms/swift-product.git (0.43s)
Fetching https://github.com/swift-atoms/swift-successor.git
[1/68] Fetching swift-successor
Fetched https://github.com/swift-atoms/swift-successor.git (0.42s)
Fetching https://github.com/swift-atoms/swift-predecessor.git
[1/68] Fetching swift-predecessor
Fetched https://github.com/swift-atoms/swift-predecessor.git (0.43s)
Fetching https://github.com/swift-atoms/swift-advancement.git
[1/68] Fetching swift-advancement
Fetched https://github.com/swift-atoms/swift-advancement.git (0.38s)
Fetching https://github.com/swift-atoms/swift-retreat.git
[1/68] Fetching swift-retreat
Fetched https://github.com/swift-atoms/swift-retreat.git (0.41s)
Fetching https://github.com/swift-atoms/swift-distance.git
[1/68] Fetching swift-distance
Fetched https://github.com/swift-atoms/swift-distance.git (0.39s)
Fetching https://github.com/swift-atoms/swift-ownership.git
[1/3106] Fetching swift-ownership
Fetched https://github.com/swift-atoms/swift-ownership.git (1.05s)
Fetching https://github.com/swift-atoms/swift-order.git
[1/864] Fetching swift-order
Fetched https://github.com/swift-atoms/swift-order.git (0.47s)
Fetching https://github.com/swift-atoms/swift-sequence.git
[1/2186] Fetching swift-sequence
Fetched https://github.com/swift-atoms/swift-sequence.git (0.48s)
Fetching https://github.com/swift-atoms/swift-span.git
[1/433] Fetching swift-span
Fetched https://github.com/swift-atoms/swift-span.git (0.40s)
Fetching https://github.com/swift-atoms/swift-error.git
[1/350] Fetching swift-error
Fetched https://github.com/swift-atoms/swift-error.git (0.43s)
Fetching https://github.com/swift-atoms/swift-logic.git
[1/1008] Fetching swift-logic
Fetched https://github.com/swift-atoms/swift-logic.git (0.45s)
Fetching https://github.com/swift-atoms/swift-contramap.git
[1/33] Fetching swift-contramap
Fetched https://github.com/swift-atoms/swift-contramap.git (0.45s)
Fetching https://github.com/swiftlang/swift-syntax.git
[1/80206] Fetching swift-syntax
Fetched https://github.com/swiftlang/swift-syntax.git (4.82s)
Computing version for https://github.com/swiftlang/swift-syntax.git
Computed https://github.com/swiftlang/swift-syntax.git at 603.0.2 (6.10s)
Creating working copy for https://github.com/swift-atoms/swift-difference.git
Working copy of https://github.com/swift-atoms/swift-difference.git resolved at main (fb95a3f)
Creating working copy for https://github.com/swift-atoms/swift-ownership.git
Working copy of https://github.com/swift-atoms/swift-ownership.git resolved at main (f8702ec)
Creating working copy for https://github.com/swift-atoms/swift-lazy.git
Working copy of https://github.com/swift-atoms/swift-lazy.git resolved at main (f12c258)
Creating working copy for https://github.com/swift-atoms/swift-rational.git
Working copy of https://github.com/swift-atoms/swift-rational.git resolved at main (f973aa9)
Creating working copy for https://github.com/swift-atoms/swift-coder.git
Working copy of https://github.com/swift-atoms/swift-coder.git resolved at main (627a31c)
Creating working copy for https://github.com/swiftlang/swift-syntax.git
Working copy of https://github.com/swiftlang/swift-syntax.git resolved at 603.0.2
Creating working copy for https://github.com/swift-atoms/swift-retreat.git
Working copy of https://github.com/swift-atoms/swift-retreat.git resolved at main (c78a367)
Creating working copy for https://github.com/swift-atoms/swift-predicate.git
Working copy of https://github.com/swift-atoms/swift-predicate.git resolved at main (57d2250)
Creating working copy for https://github.com/swift-atoms/swift-distance.git
Working copy of https://github.com/swift-atoms/swift-distance.git resolved at main (1856165)
Creating working copy for https://github.com/swift-atoms/swift-span.git
Working copy of https://github.com/swift-atoms/swift-span.git resolved at main (81b5071)
Creating working copy for https://github.com/swift-atoms/swift-memory.git
Working copy of https://github.com/swift-atoms/swift-memory.git resolved at main (dc058d2)
Creating working copy for https://github.com/swift-atoms/swift-iterator.git
Working copy of https://github.com/swift-atoms/swift-iterator.git resolved at main (e276f0c)
Creating working copy for https://github.com/swift-atoms/swift-division.git
Working copy of https://github.com/swift-atoms/swift-division.git resolved at main (fe65e48)
Creating working copy for https://github.com/swift-atoms/swift-integer.git
Working copy of https://github.com/swift-atoms/swift-integer.git resolved at main (05212bf)
Creating working copy for https://github.com/swift-atoms/swift-repetition.git
Working copy of https://github.com/swift-atoms/swift-repetition.git resolved at main (b2fafee)
Creating working copy for https://github.com/swift-atoms/swift-predecessor.git
Working copy of https://github.com/swift-atoms/swift-predecessor.git resolved at main (42a711d)
Creating working copy for https://github.com/swift-ietf/swift-rfc-1035.git
Working copy of https://github.com/swift-ietf/swift-rfc-1035.git resolved at main (215fda4)
Creating working copy for https://github.com/swift-atoms/swift-carrier.git
Working copy of https://github.com/swift-atoms/swift-carrier.git resolved at main (ee19248)
Creating working copy for https://github.com/swift-atoms/swift-coordinate.git
Working copy of https://github.com/swift-atoms/swift-coordinate.git resolved at main (6c56b05)
Creating working copy for https://github.com/swift-atoms/swift-append.git
Working copy of https://github.com/swift-atoms/swift-append.git resolved at main (5a2c22d)
Creating working copy for https://github.com/swift-atoms/swift-finite.git
Working copy of https://github.com/swift-atoms/swift-finite.git resolved at main (f3eac5b)
Creating working copy for https://github.com/swift-atoms/swift-bit.git
Working copy of https://github.com/swift-atoms/swift-bit.git resolved at main (30f6189)
Creating working copy for https://github.com/swift-atoms/swift-translation.git
Working copy of https://github.com/swift-atoms/swift-translation.git resolved at main (32e900c)
Creating working copy for https://github.com/swift-atoms/swift-magnitude.git
Working copy of https://github.com/swift-atoms/swift-magnitude.git resolved at main (6c31511)
Creating working copy for https://github.com/swift-atoms/swift-optic.git
Working copy of https://github.com/swift-atoms/swift-optic.git resolved at main (72cf3fd)
Creating working copy for https://github.com/swift-atoms/swift-standard-library-extensions.git
Working copy of https://github.com/swift-atoms/swift-standard-library-extensions.git resolved at main (a727a9e)
Creating working copy for https://github.com/swift-atoms/swift-property.git
Working copy of https://github.com/swift-atoms/swift-property.git resolved at main (5b9a7f3)
Creating working copy for https://github.com/swift-atoms/swift-product.git
Working copy of https://github.com/swift-atoms/swift-product.git resolved at main (d4702f8)
Creating working copy for https://github.com/swift-atoms/swift-index.git
Working copy of https://github.com/swift-atoms/swift-index.git resolved at main (425b76c)
Creating working copy for https://github.com/swift-atoms/swift-ratio.git
Working copy of https://github.com/swift-atoms/swift-ratio.git resolved at main (089c5d6)
Creating working copy for https://github.com/swift-atoms/swift-vector.git
Working copy of https://github.com/swift-atoms/swift-vector.git resolved at main (915cd7c)
Creating working copy for https://github.com/swift-atoms/swift-calendar.git
Working copy of https://github.com/swift-atoms/swift-calendar.git resolved at main (92ed545)
Creating working copy for https://github.com/swift-atoms/swift-cardinal.git
Working copy of https://github.com/swift-atoms/swift-cardinal.git resolved at main (a4beb26)
Creating working copy for https://github.com/swift-atoms/swift-single.git
Working copy of https://github.com/swift-atoms/swift-single.git resolved at main (e468dca)
Creating working copy for https://github.com/swift-ietf/swift-rfc-1123.git
Working copy of https://github.com/swift-ietf/swift-rfc-1123.git resolved at main (0563819)
Creating working copy for https://github.com/swift-atoms/swift-rounding.git
Working copy of https://github.com/swift-atoms/swift-rounding.git resolved at main (5481997)
Creating working copy for https://github.com/swift-atoms/swift-flatmap.git
Working copy of https://github.com/swift-atoms/swift-flatmap.git resolved at main (03442d2)
Creating working copy for https://github.com/swift-atoms/swift-polarity.git
Working copy of https://github.com/swift-atoms/swift-polarity.git resolved at main (4880d7d)
Creating working copy for https://github.com/swift-atoms/swift-advancement.git
Working copy of https://github.com/swift-atoms/swift-advancement.git resolved at main (b947ae1)
Creating working copy for https://github.com/swift-atoms/swift-tagged.git
Working copy of https://github.com/swift-atoms/swift-tagged.git resolved at main (6e00f02)
Creating working copy for https://github.com/swift-atoms/swift-order.git
Working copy of https://github.com/swift-atoms/swift-order.git resolved at main (a1866fe)
Creating working copy for https://github.com/swift-atoms/swift-skip.git
Working copy of https://github.com/swift-atoms/swift-skip.git resolved at main (728b918)
Creating working copy for https://github.com/swift-atoms/swift-contramap.git
Working copy of https://github.com/swift-atoms/swift-contramap.git resolved at main (c719674)
Creating working copy for https://github.com/swift-atoms/swift-ascii.git
Working copy of https://github.com/swift-atoms/swift-ascii.git resolved at main (a365691)
Creating working copy for https://github.com/swift-atoms/swift-always.git
Working copy of https://github.com/swift-atoms/swift-always.git resolved at main (1229653)
Creating working copy for https://github.com/swift-atoms/swift-collection.git
Working copy of https://github.com/swift-atoms/swift-collection.git resolved at main (7013fe3)
Creating working copy for https://github.com/swift-atoms/swift-ordinal.git
Working copy of https://github.com/swift-atoms/swift-ordinal.git resolved at main (bdb3f64)
Creating working copy for https://github.com/swift-atoms/swift-operation.git
Working copy of https://github.com/swift-atoms/swift-operation.git resolved at main (6b09f83)
Creating working copy for https://github.com/swift-atoms/swift-successor.git
Working copy of https://github.com/swift-atoms/swift-successor.git resolved at main (ab8561a)
Creating working copy for https://github.com/swift-atoms/swift-sequence.git
Working copy of https://github.com/swift-atoms/swift-sequence.git resolved at main (7c462e3)
Creating working copy for https://github.com/swift-atoms/swift-pair.git
Working copy of https://github.com/swift-atoms/swift-pair.git resolved at main (d71085f)
Creating working copy for https://github.com/swift-atoms/swift-either.git
Working copy of https://github.com/swift-atoms/swift-either.git resolved at main (46c666a)
Creating working copy for https://github.com/swift-atoms/swift-empty.git
Working copy of https://github.com/swift-atoms/swift-empty.git resolved at main (134c48b)
Creating working copy for https://github.com/swift-atoms/swift-cursor.git
Working copy of https://github.com/swift-atoms/swift-cursor.git resolved at main (0c4eb8c)
Creating working copy for https://github.com/swift-atoms/swift-error.git
Working copy of https://github.com/swift-atoms/swift-error.git resolved at main (f6ad8ee)
Creating working copy for https://github.com/swift-molecules/swift-calendar-gregorian.git
Working copy of https://github.com/swift-molecules/swift-calendar-gregorian.git resolved at main (301a29c)
Creating working copy for https://github.com/swift-atoms/swift-serializer.git
Working copy of https://github.com/swift-atoms/swift-serializer.git resolved at main (3971b0a)
Creating working copy for https://github.com/swift-atoms/swift-logic.git
Working copy of https://github.com/swift-atoms/swift-logic.git resolved at main (91fbf3b)
Creating working copy for https://github.com/swift-atoms/swift-byte.git
Working copy of https://github.com/swift-atoms/swift-byte.git resolved at main (50bd3e3)
Creating working copy for https://github.com/swift-atoms/swift-time.git
Working copy of https://github.com/swift-atoms/swift-time.git resolved at main (c6cb993)
Creating working copy for https://github.com/swift-atoms/swift-search.git
Working copy of https://github.com/swift-atoms/swift-search.git resolved at main (ab399f1)
Creating working copy for https://github.com/swift-atoms/swift-coproduct.git
Working copy of https://github.com/swift-atoms/swift-coproduct.git resolved at main (224eb87)
Creating working copy for https://github.com/swift-incits/swift-incits-4-1986.git
Working copy of https://github.com/swift-incits/swift-incits-4-1986.git resolved at main (b208aff)
Creating working copy for https://github.com/swift-atoms/swift-multiplication.git
Working copy of https://github.com/swift-atoms/swift-multiplication.git resolved at main (f07296d)
Creating working copy for https://github.com/swift-atoms/swift-addition.git
Working copy of https://github.com/swift-atoms/swift-addition.git resolved at main (7662e87)
Creating working copy for https://github.com/swift-atoms/swift-subtraction.git
Working copy of https://github.com/swift-atoms/swift-subtraction.git resolved at main (4614d98)
Creating working copy for https://github.com/swift-atoms/swift-checkpoint.git
Working copy of https://github.com/swift-atoms/swift-checkpoint.git resolved at main (aa7b4ec)
Creating working copy for https://github.com/swift-atoms/swift-algebra.git
Working copy of https://github.com/swift-atoms/swift-algebra.git resolved at main (6f0468a)
Creating working copy for https://github.com/swift-atoms/swift-map.git
Working copy of https://github.com/swift-atoms/swift-map.git resolved at main (317c5f8)
Creating working copy for https://github.com/swift-atoms/swift-parser.git
Working copy of https://github.com/swift-atoms/swift-parser.git resolved at main (0913ad9)
Creating working copy for https://github.com/swift-atoms/swift-bifunctor.git
Working copy of https://github.com/swift-atoms/swift-bifunctor.git resolved at main (18fe386)
warning: 'spi-builder-workspace': ignoring duplicate product 'Calendar Gregorian' from package 'swift-calendar-gregorian'
warning: 'spi-builder-workspace': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'swift-collection': ignoring duplicate product 'Order' from package 'swift-order'
warning: 'swift-rfc-1123': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'swift-rfc-1035': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'spi-builder-workspace': ignoring duplicate product 'Calendar Gregorian' from package 'swift-calendar-gregorian'
warning: 'spi-builder-workspace': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'swift-collection': ignoring duplicate product 'Order' from package 'swift-order'
warning: 'swift-rfc-1123': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'swift-rfc-1035': ignoring duplicate product 'Byte' from package 'swift-byte'
Building for debugging...
[Computing dependencies]
[Constructing description]
[Pre-planning 1 / 2164]
[Planning 43 / 2164]
[Planning 1553 / 2164]
[Planning 2121 / 2164]
[Planning deferred tasks]
[Constructing 901 / 5066]
[Starting]
[153 / 855] Predecessor
[371 / 868] Skip
[381 / 904] Skip
[403 / 933] Vector
[422 / 944] Operation
[438 / 944] Vector-product
[446 / 944] Product
[449 / 944] Product
[463 / 944] Translation
[464 / 944] Translation
[466 / 944] Translation-product
[468 / 944] Standard Library Extensions
[472 / 944] Standard Library Extensions
[475 / 946] Vector
[481 / 946] Skip
[483 / 947] Skip
[483 / 947] Single
[487 / 947] Search
[490 / 948] Search-product
[497 / 948] Single
[499 / 948] Product-product
[504 / 948] Pair
[511 / 949] Search
[518 / 950] Operation
[529 / 951] Standard Library Extensions
[535 / 952] Logic-product
[545 / 954] Operation
[555 / 976] Map
[560 / 988] Contramap
[565 / 988] Empty
[576 / 1015] Contramap
[595 / 1015] Error-product
[609 / 1015] Either
[617 / 1015] Either
[619 / 1016] Either
[626 / 1016] Optic
[630 / 1016] Contramap-product
[633 / 1017] Error
[640 / 1018] Error
[647 / 1018] Carrier
[651 / 1018] Bit
[656 / 1019] Carrier
[663 / 1020] Tagged
[668 / 1020] Bit-product
[675 / 1029] Polarity
[680 / 1038] Always
[689 / 1041] Append
[700 / 1041] Append
[706 / 1042] Always
[709 / 1043] Always
[710 / 1043] Always
[715 / 1052] Optic
[719 / 1061] Tagged
[721 / 1070] Tagged
[722 / 1070] Tagged
[733 / 1070] Tagged
[734 / 1070] Tagged
[735 / 1070] Tagged
[745 / 1071] Optic
[753 / 1072] Tagged-product
[755 / 1072] Ownership
[758 / 1072] Predicate
[761 / 1072] Coordinate-product
[766 / 1074] Multiplication
[772 / 1088] Predicate
[773 / 1088] Predicate
[775 / 1088] Predicate
[781 / 1088] Multiplication
[792 / 1090] Addition
[796 / 1104] Magnitude
[797 / 1105] Magnitude
[803 / 1116] Ownership
[804 / 1116] Predicate
[807 / 1116] Optic
[813 / 1116] Ownership
[826 / 1116] Ownership-product
[829 / 1116] Magnitude-product
[832 / 1116] Magnitude
[833 / 1116] Magnitude
[838 / 1116] Optic
[840 / 1117] Successor
[842 / 1120] Successor
[845 / 1122] Property
[853 / 1134] Property
[854 / 1135] Successor-product
[856 / 1136] Successor-product
[862 / 1138] Subtraction
[868 / 1138] Subtraction-product
[871 / 1138] Subtraction-product
[872 / 1138] Subtraction-product
[887 / 1142] Always
[892 / 1150] Predecessor
[893 / 1151] Retreat
[915 / 1153]
[920 / 1166] Distance
[923 / 1167] Order
[926 / 1167] Order
[937 / 1167] Order
[937 / 1167] Optic-product
[938 / 1167] Optic-product
[942 / 1168]
[949 / 1184] Rounding
[950 / 1184] Multiplication-product
[957 / 1184] Rounding
[961 / 1184] Rounding
[964 / 1185] Cardinal
[973 / 1185] Rounding
[974 / 1186]
[976 / 1190] Repetition
[979 / 1190] Cardinal
[986 / 1194] Property
[991 / 1195] Advancement
[991 / 1195] Repetition
[991 / 1197] Division
[999 / 1211] Property
[1003 / 1220] Integer
[1005 / 1220] Property
[1015 / 1221] Division
[1017 / 1223] Iterator
[1018 / 1230] Iterator
[1019 / 1230] Integer
[1031 / 1230] Iterator
[1032 / 1230] Iterator
[1035 / 1230] Integer
[1038 / 1230] Integer-product
[1047 / 1230] Difference
[1048 / 1230] Difference
[1049 / 1230] Difference
[1050 / 1230] Difference
[1051 / 1230] Difference
[1055 / 1233] Ordinal
[1058 / 1243] Ordinal
[1059 / 1251] Ordinal
[1060 / 1251] Rational
[1063 / 1251] Rational
[1071 / 1252] Rational
[1075 / 1252] Ordinal
[1078 / 1254] Rational
[1088 / 1254] Ordinal-product
[1095 / 1262] Retreat
[1112 / 1267] Order
[1131 / 1279] Sequence
[1138 / 1280]
[1145 / 1280] Finite
[1152 / 1289] Finite
[1159 / 1290] Sequence
[1163 / 1291] Finite
[1171 / 1300] Collection
[1179 / 1302]
[1185 / 1311] Finite
[1189 / 1311] Byte
[1196 / 1312] Byte
[1212 / 1342] Serializer
[1224 / 1343] Serializer
[1237 / 1344] Span
[1250 / 1345] Serializer
[1260 / 1356] Memory
[1267 / 1365] Memory
[1272 / 1366] Coder
[1280 / 1366] Parser
[1284 / 1366] Coder
[1294 / 1368] Memory
[1302 / 1377] ASCII
[1307 / 1379] Ratio
[1311 / 1388] Ratio
[1316 / 1388] Ratio
[1321 / 1388] Ratio-product
[1322 / 1389] ASCII
[1328 / 1398] ASCII
[1330 / 1398] ASCII
[1336 / 1400] Time
[1345 / 1400] Time
[1352 / 1420] RFC 1035
[1354 / 1420] RFC 1035
[1357 / 1420] RFC 1035
[1369 / 1420] RFC 1035-product
[1375 / 1421] INCITS 4 1986
[1377 / 1421] INCITS 4 1986
[1385 / 1431] RFC 1123
[1387 / 1440] Calendar
[1393 / 1442] RFC 1035
[1405 / 1442] Calendar
[1410 / 1442] Calendar
[1422 / 1452] Calendar Gregorian
[1423 / 1453] RFC 1123
[1427 / 1453] Calendar
[1436 / 1455] Calendar
[1442 / 1464] RFC 5322
[1444 / 1464] RFC 5322
[1445 / 1464] RFC 5322
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.DateTime.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import Time
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.Name.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.Value.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Mailbox.LocalPart.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Mailbox.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import RFC_1123
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Message.ID.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import RFC_1123
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1447 / 1465] RFC 5322
[1454 / 1465] Calendar Gregorian
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.Name.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Message.ID.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import RFC_1123
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1460 / 1474] RFC 5322 Foundation Integration
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Mailbox.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import RFC_1123
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1461 / 1474] RFC 5322 Foundation Integration
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.Value.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Mailbox.LocalPart.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.DateTime.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import Time
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1464 / 1475] RFC 5322
[1472 / 1475] RFC 5322 Foundation Integration
[1476 / 1476] RFC 5322 Foundation Integration-product
Build complete! (40.48 secs)
Build complete.
{
  "dependencies" : [
    {
      "identity" : "swift-rfc-1123",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-ietf/swift-rfc-1123.git"
    },
    {
      "identity" : "swift-standard-library-extensions",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-standard-library-extensions.git"
    },
    {
      "identity" : "swift-time",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-time.git"
    },
    {
      "identity" : "swift-calendar",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-calendar.git"
    },
    {
      "identity" : "swift-calendar-gregorian",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-molecules/swift-calendar-gregorian.git"
    },
    {
      "identity" : "swift-ascii",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-ascii.git"
    },
    {
      "identity" : "swift-incits-4-1986",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-incits/swift-incits-4-1986.git"
    },
    {
      "identity" : "swift-byte",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-byte.git"
    }
  ],
  "manifest_display_name" : "swift-rfc-5322",
  "name" : "swift-rfc-5322",
  "path" : "/host/spi-builder-workspace",
  "platforms" : [
    {
      "name" : "macos",
      "version" : "27.0"
    },
    {
      "name" : "ios",
      "version" : "27.0"
    },
    {
      "name" : "tvos",
      "version" : "27.0"
    },
    {
      "name" : "watchos",
      "version" : "27.0"
    },
    {
      "name" : "visionos",
      "version" : "27.0"
    }
  ],
  "products" : [
    {
      "name" : "RFC 5322",
      "targets" : [
        "RFC 5322"
      ],
      "type" : {
        "library" : [
          "automatic"
        ]
      }
    },
    {
      "name" : "RFC 5322 Foundation Integration",
      "targets" : [
        "RFC 5322 Foundation Integration"
      ],
      "type" : {
        "library" : [
          "automatic"
        ]
      }
    }
  ],
  "swift_languages_versions" : [
    "6"
  ],
  "targets" : [
    {
      "c99name" : "RFC_5322_Tests",
      "module_type" : "SwiftTarget",
      "name" : "RFC 5322 Tests",
      "path" : "Tests/RFC 5322 Tests",
      "product_dependencies" : [
        "ASCII",
        "Byte",
        "Byte",
        "Time"
      ],
      "sources" : [
        "README Tests.swift",
        "RFC_5322.DateTime Signed Field Tests.swift",
        "RFC_5322.DateTime Tests.swift",
        "RFC_5322.Header Tests.swift",
        "RFC_5322.Mailbox Tests.swift",
        "RFC_5322.Mailbox+Edge Case.swift",
        "RFC_5322.Message Tests.swift",
        "RFC_5322.Message+Edge Case.swift"
      ],
      "target_dependencies" : [
        "RFC 5322"
      ],
      "type" : "test"
    },
    {
      "c99name" : "RFC_5322_Foundation_Integration_Tests",
      "module_type" : "SwiftTarget",
      "name" : "RFC 5322 Foundation Integration Tests",
      "path" : "Tests/RFC 5322 Foundation Integration Tests",
      "sources" : [
        "RFC_5322+Codable Tests.swift",
        "RFC_5322.Date.FormatStyle Tests.swift"
      ],
      "target_dependencies" : [
        "RFC 5322",
        "RFC 5322 Foundation Integration"
      ],
      "type" : "test"
    },
    {
      "c99name" : "RFC_5322_Foundation_Integration",
      "module_type" : "SwiftTarget",
      "name" : "RFC 5322 Foundation Integration",
      "path" : "Sources/RFC 5322 Foundation Integration",
      "product_dependencies" : [
        "Byte"
      ],
      "product_memberships" : [
        "RFC 5322 Foundation Integration"
      ],
      "sources" : [
        "RFC_5322.Date.FormatStyle.swift",
        "RFC_5322.DateTime+Codable.swift",
        "RFC_5322.Header+Codable.swift",
        "RFC_5322.Header.Name+Codable.swift",
        "RFC_5322.Header.Value+Codable.swift",
        "RFC_5322.Mailbox+Codable.swift",
        "RFC_5322.Message.ID+Codable.swift"
      ],
      "target_dependencies" : [
        "RFC 5322"
      ],
      "type" : "library"
    },
    {
      "c99name" : "RFC_5322",
      "module_type" : "SwiftTarget",
      "name" : "RFC 5322",
      "path" : "Sources/RFC 5322",
      "product_dependencies" : [
        "Standard Library Extensions",
        "Time",
        "Calendar",
        "Calendar Gregorian",
        "RFC 1123",
        "ASCII",
        "Byte",
        "Calendar Gregorian",
        "INCITS 4 1986"
      ],
      "product_memberships" : [
        "RFC 5322",
        "RFC 5322 Foundation Integration"
      ],
      "sources" : [
        "RFC_5322.DateTime.Components.Error.swift",
        "RFC_5322.DateTime.Components.swift",
        "RFC_5322.DateTime.Error.swift",
        "RFC_5322.DateTime.swift",
        "RFC_5322.Error.swift",
        "RFC_5322.Header.Error.swift",
        "RFC_5322.Header.Name.Error.swift",
        "RFC_5322.Header.Name.swift",
        "RFC_5322.Header.Value.Error.swift",
        "RFC_5322.Header.Value.swift",
        "RFC_5322.Header.swift",
        "RFC_5322.Mailbox.Error.swift",
        "RFC_5322.Mailbox.Limits.swift",
        "RFC_5322.Mailbox.LocalPart.Error.swift",
        "RFC_5322.Mailbox.LocalPart.swift",
        "RFC_5322.Mailbox.swift",
        "RFC_5322.Message.Error.swift",
        "RFC_5322.Message.ID.Error.swift",
        "RFC_5322.Message.ID.swift",
        "RFC_5322.Message.swift",
        "RFC_5322.swift",
        "Swift.String+RFC_5322.swift",
        "exports.swift"
      ],
      "type" : "library"
    }
  ],
  "tools_version" : "6.4"
}
wasm-6.4-latest: Pulling from saguaro1/spi-images
Digest: sha256:4328fdb43c680d205c1d6761b1e3267aa38277eefdda9ddfb17b6a0f1a77857a
Status: Image is up to date for registry.gitlab.com/saguaro1/spi-images:wasm-6.4-latest
warning: 'spi-builder-workspace': ignoring duplicate product 'Calendar Gregorian' from package 'swift-calendar-gregorian'
warning: 'spi-builder-workspace': ignoring duplicate product 'Byte' from package 'swift-byte'
Done.