The Swift Package Index logo.Swift Package Index

Track the adoption of Swift 6 strict concurrency checks for data race safety. How many packages are Ready for Swift 6?

Build Information

Failed to build swift-composable-environment with Swift 5.8 for macOS (Xcode) using Xcode 14.3 at 0.5.3.

Build Command

env DEVELOPER_DIR="/Applications/Xcode-14.3.0.app" xcrun xcodebuild -IDEClonedSourcePackagesDirPathOverride="$PWD/.dependencies" -derivedDataPath "$PWD/.derivedData" build -scheme swift-composable-environment-Package -destination 'platform=macos,arch=arm64'

Build Log

<?xml version="1.0" encoding="UTF-8"?>
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>EM50NNF8YMR7R4ZC</RequestId><HostId>9pTYR5acCPq8vr/9JFFuA5YiD1uNzVxH4qIsD03wMyx1rK/Q5ZZ9gGG/n4e6lSixVNXpUKeDu0VFv2HYs7IAUA7wLgO+RV/aLgb+nwk6im0=</HostId></Error>