The Swift Package Index logo.Swift Package Index

Build Information

Successful build of swift-rfc-5322, reference main (e9864e), with Swift 6.4 for Android on 3 Oct 2026 09:09:27 UTC.

Swift 6 data race errors: 0

Build Command

bash -c docker run --pull=always --rm -v "checkouts-54344845-0":/host -w "$PWD" -e JAVA_HOME="/root/.sdkman/candidates/java/current" -e SPI_BUILD="1" -e SPI_PROCESSING="1" registry.gitlab.com/saguaro1/spi-images:android-6.4-latest swift build --swift-sdk aarch64-unknown-linux-android28 2>&1

Build Log

========================================
RunAll
========================================
Builder version: 5.1.1
Interrupt handler set up.
========================================
Checkout
========================================
Clone URL: https://github.com/swift-ietf/swift-rfc-5322.git
Reference: main
Initialized empty Git repository in /host/spi-builder-workspace/.git/
hint: Using 'master' as the name for the initial branch. This default branch name
hint: is subject to change. To configure the initial branch name to use in all
hint: of your new repositories, which will suppress this warning, call:
hint:
hint: 	git config --global init.defaultBranch <name>
hint:
hint: Names commonly chosen instead of 'master' are 'main', 'trunk' and
hint: 'development'. The just-created branch can be renamed via this command:
hint:
hint: 	git branch -m <name>
From https://github.com/swift-ietf/swift-rfc-5322
 * branch            main       -> FETCH_HEAD
 * [new branch]      main       -> origin/main
HEAD is now at e9864e0 Refuse signed numeric fields and unsigned zones in RFC 5322 date-times
Cloned https://github.com/swift-ietf/swift-rfc-5322.git
Revision (git rev-parse @):
e9864e0e8d7de38612fdd23bd7a5d38f43892ef3
SPI manifest file found: $PWD/.spi.yml
SUCCESS checkout https://github.com/swift-ietf/swift-rfc-5322.git at main
========================================
Build
========================================
Selected platform:         android
Swift version:             6.4
Building package at path:  $PWD
https://github.com/swift-ietf/swift-rfc-5322.git
Running build ...
bash -c docker run --pull=always --rm -v "checkouts-54344845-0":/host -w "$PWD" -e JAVA_HOME="/root/.sdkman/candidates/java/current" -e SPI_BUILD="1" -e SPI_PROCESSING="1" registry.gitlab.com/saguaro1/spi-images:android-6.4-latest swift build --swift-sdk aarch64-unknown-linux-android28 2>&1
android-6.4-latest: Pulling from saguaro1/spi-images
Digest: sha256:abadcff584c273feba50641b454858d377ba30b35ea7287a94f45ebd8afd0ea0
Status: Image is up to date for registry.gitlab.com/saguaro1/spi-images:android-6.4-latest
Fetching https://github.com/swift-ietf/swift-rfc-1123.git
[1/605] Fetching swift-rfc-1123
Fetched https://github.com/swift-ietf/swift-rfc-1123.git (0.41s)
Fetching https://github.com/swift-atoms/swift-standard-library-extensions.git
[1/1234] Fetching swift-standard-library-extensions
Fetched https://github.com/swift-atoms/swift-standard-library-extensions.git (0.40s)
Fetching https://github.com/swift-atoms/swift-time.git
[1/1049] Fetching swift-time
Fetched https://github.com/swift-atoms/swift-time.git (0.39s)
Fetching https://github.com/swift-atoms/swift-calendar.git
[1/157] Fetching swift-calendar
Fetched https://github.com/swift-atoms/swift-calendar.git (0.37s)
Fetching https://github.com/swift-molecules/swift-calendar-gregorian.git
[1/139] Fetching swift-calendar-gregorian
Fetched https://github.com/swift-molecules/swift-calendar-gregorian.git (0.39s)
Fetching https://github.com/swift-atoms/swift-ascii.git
[1/780] Fetching swift-ascii
Fetched https://github.com/swift-atoms/swift-ascii.git (0.37s)
Fetching https://github.com/swift-incits/swift-incits-4-1986.git
[1/1301] Fetching swift-incits-4-1986
Fetched https://github.com/swift-incits/swift-incits-4-1986.git (0.43s)
Fetching https://github.com/swift-atoms/swift-byte.git
[1/594] Fetching swift-byte
Fetched https://github.com/swift-atoms/swift-byte.git (0.40s)
Fetching https://github.com/swift-ietf/swift-rfc-1035.git
[1/697] Fetching swift-rfc-1035
Fetched https://github.com/swift-ietf/swift-rfc-1035.git (0.42s)
Fetching https://github.com/swift-atoms/swift-addition.git
[1/79] Fetching swift-addition
Fetched https://github.com/swift-atoms/swift-addition.git (0.36s)
Fetching https://github.com/swift-atoms/swift-magnitude.git
[1/103] Fetching swift-magnitude
Fetched https://github.com/swift-atoms/swift-magnitude.git (0.37s)
Fetching https://github.com/swift-atoms/swift-polarity.git
[1/219] Fetching swift-polarity
Fetched https://github.com/swift-atoms/swift-polarity.git (0.51s)
Fetching https://github.com/swift-atoms/swift-coordinate.git
[1/49] Fetching swift-coordinate
Fetched https://github.com/swift-atoms/swift-coordinate.git (0.38s)
Fetching https://github.com/swift-atoms/swift-translation.git
[1/47] Fetching swift-translation
Fetched https://github.com/swift-atoms/swift-translation.git (0.36s)
Fetching https://github.com/swift-atoms/swift-cardinal.git
[1/1437] Fetching swift-cardinal
Fetched https://github.com/swift-atoms/swift-cardinal.git (0.43s)
Fetching https://github.com/swift-atoms/swift-difference.git
[1/176] Fetching swift-difference
Fetched https://github.com/swift-atoms/swift-difference.git (0.40s)
Fetching https://github.com/swift-atoms/swift-division.git
[1/84] Fetching swift-division
Fetched https://github.com/swift-atoms/swift-division.git (0.44s)
Fetching https://github.com/swift-atoms/swift-rational.git
[1/115] Fetching swift-rational
Fetched https://github.com/swift-atoms/swift-rational.git (0.39s)
Fetching https://github.com/swift-atoms/swift-ratio.git
[1/163] Fetching swift-ratio
Fetched https://github.com/swift-atoms/swift-ratio.git (0.39s)
Fetching https://github.com/swift-atoms/swift-tagged.git
[1/1858] Fetching swift-tagged
Fetched https://github.com/swift-atoms/swift-tagged.git (0.42s)
Fetching https://github.com/swift-atoms/swift-optic.git
[1/761] Fetching swift-optic
Fetched https://github.com/swift-atoms/swift-optic.git (0.40s)
Fetching https://github.com/swift-atoms/swift-either.git
[1/399] Fetching swift-either
Fetched https://github.com/swift-atoms/swift-either.git (0.39s)
Fetching https://github.com/swift-atoms/swift-carrier.git
[1/1402] Fetching swift-carrier
Fetched https://github.com/swift-atoms/swift-carrier.git (0.38s)
Fetching https://github.com/swift-atoms/swift-checkpoint.git
[1/73] Fetching swift-checkpoint
Fetched https://github.com/swift-atoms/swift-checkpoint.git (0.32s)
Fetching https://github.com/swift-atoms/swift-coder.git
[1/1030] Fetching swift-coder
Fetched https://github.com/swift-atoms/swift-coder.git (0.43s)
Fetching https://github.com/swift-atoms/swift-cursor.git
[1/304] Fetching swift-cursor
Fetched https://github.com/swift-atoms/swift-cursor.git (0.38s)
Fetching https://github.com/swift-atoms/swift-iterator.git
[1/628] Fetching swift-iterator
Fetched https://github.com/swift-atoms/swift-iterator.git (0.37s)
Fetching https://github.com/swift-atoms/swift-parser.git
[1/4492] Fetching swift-parser
Fetched https://github.com/swift-atoms/swift-parser.git (0.44s)
Fetching https://github.com/swift-atoms/swift-serializer.git
[1/852] Fetching swift-serializer
Fetched https://github.com/swift-atoms/swift-serializer.git (0.36s)
Fetching https://github.com/swift-atoms/swift-bit.git
[1/853] Fetching swift-bit
Fetched https://github.com/swift-atoms/swift-bit.git (0.59s)
Fetching https://github.com/swift-atoms/swift-index.git
[1/1055] Fetching swift-index
Fetched https://github.com/swift-atoms/swift-index.git (0.39s)
Fetching https://github.com/swift-atoms/swift-finite.git
[1/824] Fetching swift-finite
Fetched https://github.com/swift-atoms/swift-finite.git (0.43s)
Fetching https://github.com/swift-atoms/swift-ordinal.git
[1/1465] Fetching swift-ordinal
Fetched https://github.com/swift-atoms/swift-ordinal.git (0.43s)
Fetching https://github.com/swift-atoms/swift-pair.git
[1/375] Fetching swift-pair
Fetched https://github.com/swift-atoms/swift-pair.git (0.44s)
Fetching https://github.com/swift-atoms/swift-vector.git
[1/118] Fetching swift-vector
Fetched https://github.com/swift-atoms/swift-vector.git (0.37s)
Fetching https://github.com/swift-atoms/swift-subtraction.git
[1/59] Fetching swift-subtraction
Fetched https://github.com/swift-atoms/swift-subtraction.git (0.39s)
Fetching https://github.com/swift-atoms/swift-property.git
[1/1563] Fetching swift-property
Fetched https://github.com/swift-atoms/swift-property.git (0.40s)
Fetching https://github.com/swift-atoms/swift-rounding.git
[1/61] Fetching swift-rounding
Fetched https://github.com/swift-atoms/swift-rounding.git (0.35s)
Fetching https://github.com/swift-atoms/swift-integer.git
[1/105] Fetching swift-integer
Fetched https://github.com/swift-atoms/swift-integer.git (0.34s)
Fetching https://github.com/swift-atoms/swift-multiplication.git
[1/79] Fetching swift-multiplication
Fetched https://github.com/swift-atoms/swift-multiplication.git (0.40s)
Fetching https://github.com/swift-atoms/swift-memory.git
[1/1981] Fetching swift-memory
Fetched https://github.com/swift-atoms/swift-memory.git (0.51s)
Fetching https://github.com/swift-atoms/swift-bifunctor.git
[1/213] Fetching swift-bifunctor
Fetched https://github.com/swift-atoms/swift-bifunctor.git (0.45s)
Fetching https://github.com/swift-atoms/swift-algebra.git
[1/1674] Fetching swift-algebra
Fetched https://github.com/swift-atoms/swift-algebra.git (0.40s)
Fetching https://github.com/swift-atoms/swift-coproduct.git
[1/429] Fetching swift-coproduct
Fetched https://github.com/swift-atoms/swift-coproduct.git (0.41s)
Fetching https://github.com/swift-atoms/swift-always.git
[1/65] Fetching swift-always
Fetched https://github.com/swift-atoms/swift-always.git (0.34s)
Fetching https://github.com/swift-atoms/swift-repetition.git
[1/40] Fetching swift-repetition
Fetched https://github.com/swift-atoms/swift-repetition.git (0.33s)
Fetching https://github.com/swift-atoms/swift-predicate.git
[1/537] Fetching swift-predicate
Fetched https://github.com/swift-atoms/swift-predicate.git (0.49s)
Fetching https://github.com/swift-atoms/swift-skip.git
[1/30] Fetching swift-skip
Fetched https://github.com/swift-atoms/swift-skip.git (0.32s)
Fetching https://github.com/swift-atoms/swift-map.git
[1/36] Fetching swift-map
Fetched https://github.com/swift-atoms/swift-map.git (0.31s)
Fetching https://github.com/swift-atoms/swift-operation.git
[1/322] Fetching swift-operation
Fetched https://github.com/swift-atoms/swift-operation.git (0.39s)
Fetching https://github.com/swift-atoms/swift-empty.git
[1/178] Fetching swift-empty
Fetched https://github.com/swift-atoms/swift-empty.git (0.34s)
Fetching https://github.com/swift-atoms/swift-single.git
[1/199] Fetching swift-single
Fetched https://github.com/swift-atoms/swift-single.git (0.34s)
Fetching https://github.com/swift-atoms/swift-search.git
[1/45] Fetching swift-search
Fetched https://github.com/swift-atoms/swift-search.git (0.33s)
Fetching https://github.com/swift-atoms/swift-append.git
[1/33] Fetching swift-append
Fetched https://github.com/swift-atoms/swift-append.git (0.35s)
Fetching https://github.com/swift-atoms/swift-flatmap.git
[1/30] Fetching swift-flatmap
Fetched https://github.com/swift-atoms/swift-flatmap.git (0.36s)
Fetching https://github.com/swift-atoms/swift-lazy.git
[1/76] Fetching swift-lazy
Fetched https://github.com/swift-atoms/swift-lazy.git (0.36s)
Fetching https://github.com/swift-atoms/swift-collection.git
[1/1295] Fetching swift-collection
Fetched https://github.com/swift-atoms/swift-collection.git (0.38s)
Fetching https://github.com/swift-atoms/swift-product.git
[1/602] Fetching swift-product
Fetched https://github.com/swift-atoms/swift-product.git (0.45s)
Fetching https://github.com/swift-atoms/swift-successor.git
[1/68] Fetching swift-successor
Fetched https://github.com/swift-atoms/swift-successor.git (0.37s)
Fetching https://github.com/swift-atoms/swift-predecessor.git
[1/68] Fetching swift-predecessor
Fetched https://github.com/swift-atoms/swift-predecessor.git (0.32s)
Fetching https://github.com/swift-atoms/swift-advancement.git
[1/68] Fetching swift-advancement
Fetched https://github.com/swift-atoms/swift-advancement.git (0.33s)
Fetching https://github.com/swift-atoms/swift-retreat.git
[1/68] Fetching swift-retreat
Fetched https://github.com/swift-atoms/swift-retreat.git (0.32s)
Fetching https://github.com/swift-atoms/swift-distance.git
[1/68] Fetching swift-distance
Fetched https://github.com/swift-atoms/swift-distance.git (0.33s)
Fetching https://github.com/swift-atoms/swift-ownership.git
[1/3106] Fetching swift-ownership
Fetched https://github.com/swift-atoms/swift-ownership.git (1.17s)
Fetching https://github.com/swift-atoms/swift-order.git
[1/864] Fetching swift-order
Fetched https://github.com/swift-atoms/swift-order.git (0.39s)
Fetching https://github.com/swift-atoms/swift-sequence.git
[1/2186] Fetching swift-sequence
Fetched https://github.com/swift-atoms/swift-sequence.git (0.42s)
Fetching https://github.com/swift-atoms/swift-span.git
[1/433] Fetching swift-span
Fetched https://github.com/swift-atoms/swift-span.git (0.42s)
Fetching https://github.com/swift-atoms/swift-error.git
[1/350] Fetching swift-error
Fetched https://github.com/swift-atoms/swift-error.git (0.47s)
Fetching https://github.com/swift-atoms/swift-logic.git
[1/1008] Fetching swift-logic
Fetched https://github.com/swift-atoms/swift-logic.git (0.38s)
Fetching https://github.com/swift-atoms/swift-contramap.git
[1/33] Fetching swift-contramap
Fetched https://github.com/swift-atoms/swift-contramap.git (0.30s)
Fetching https://github.com/swiftlang/swift-syntax.git
[1/80206] Fetching swift-syntax
Fetched https://github.com/swiftlang/swift-syntax.git (3.86s)
Computing version for https://github.com/swiftlang/swift-syntax.git
Computed https://github.com/swiftlang/swift-syntax.git at 603.0.2 (5.05s)
Creating working copy for https://github.com/swift-atoms/swift-order.git
Working copy of https://github.com/swift-atoms/swift-order.git resolved at main (a1866fe)
Creating working copy for https://github.com/swift-atoms/swift-addition.git
Working copy of https://github.com/swift-atoms/swift-addition.git resolved at main (7662e87)
Creating working copy for https://github.com/swift-atoms/swift-predecessor.git
Working copy of https://github.com/swift-atoms/swift-predecessor.git resolved at main (42a711d)
Creating working copy for https://github.com/swift-atoms/swift-coproduct.git
Working copy of https://github.com/swift-atoms/swift-coproduct.git resolved at main (224eb87)
Creating working copy for https://github.com/swift-atoms/swift-carrier.git
Working copy of https://github.com/swift-atoms/swift-carrier.git resolved at main (ee19248)
Creating working copy for https://github.com/swift-atoms/swift-integer.git
Working copy of https://github.com/swift-atoms/swift-integer.git resolved at main (05212bf)
Creating working copy for https://github.com/swift-atoms/swift-ownership.git
Working copy of https://github.com/swift-atoms/swift-ownership.git resolved at main (f8702ec)
Creating working copy for https://github.com/swift-atoms/swift-magnitude.git
Working copy of https://github.com/swift-atoms/swift-magnitude.git resolved at main (6c31511)
Creating working copy for https://github.com/swift-atoms/swift-division.git
Working copy of https://github.com/swift-atoms/swift-division.git resolved at main (fe65e48)
Creating working copy for https://github.com/swift-atoms/swift-algebra.git
Working copy of https://github.com/swift-atoms/swift-algebra.git resolved at main (6f0468a)
Creating working copy for https://github.com/swift-atoms/swift-time.git
Working copy of https://github.com/swift-atoms/swift-time.git resolved at main (c6cb993)
Creating working copy for https://github.com/swift-atoms/swift-checkpoint.git
Working copy of https://github.com/swift-atoms/swift-checkpoint.git resolved at main (aa7b4ec)
Creating working copy for https://github.com/swift-incits/swift-incits-4-1986.git
Working copy of https://github.com/swift-incits/swift-incits-4-1986.git resolved at main (b208aff)
Creating working copy for https://github.com/swift-atoms/swift-translation.git
Working copy of https://github.com/swift-atoms/swift-translation.git resolved at main (32e900c)
Creating working copy for https://github.com/swift-atoms/swift-finite.git
Working copy of https://github.com/swift-atoms/swift-finite.git resolved at main (f3eac5b)
Creating working copy for https://github.com/swift-atoms/swift-multiplication.git
Working copy of https://github.com/swift-atoms/swift-multiplication.git resolved at main (f07296d)
Creating working copy for https://github.com/swift-atoms/swift-coder.git
Working copy of https://github.com/swift-atoms/swift-coder.git resolved at main (627a31c)
Creating working copy for https://github.com/swift-atoms/swift-tagged.git
Working copy of https://github.com/swift-atoms/swift-tagged.git resolved at main (6e00f02)
Creating working copy for https://github.com/swift-atoms/swift-vector.git
Working copy of https://github.com/swift-atoms/swift-vector.git resolved at main (915cd7c)
Creating working copy for https://github.com/swift-atoms/swift-standard-library-extensions.git
Working copy of https://github.com/swift-atoms/swift-standard-library-extensions.git resolved at main (a727a9e)
Creating working copy for https://github.com/swift-atoms/swift-collection.git
Working copy of https://github.com/swift-atoms/swift-collection.git resolved at main (7013fe3)
Creating working copy for https://github.com/swift-atoms/swift-span.git
Working copy of https://github.com/swift-atoms/swift-span.git resolved at main (81b5071)
Creating working copy for https://github.com/swift-atoms/swift-operation.git
Working copy of https://github.com/swift-atoms/swift-operation.git resolved at main (6b09f83)
Creating working copy for https://github.com/swift-atoms/swift-coordinate.git
Working copy of https://github.com/swift-atoms/swift-coordinate.git resolved at main (6c56b05)
Creating working copy for https://github.com/swift-atoms/swift-index.git
Working copy of https://github.com/swift-atoms/swift-index.git resolved at main (425b76c)
Creating working copy for https://github.com/swift-atoms/swift-rounding.git
Working copy of https://github.com/swift-atoms/swift-rounding.git resolved at main (5481997)
Creating working copy for https://github.com/swift-atoms/swift-ratio.git
Working copy of https://github.com/swift-atoms/swift-ratio.git resolved at main (089c5d6)
Creating working copy for https://github.com/swift-atoms/swift-search.git
Working copy of https://github.com/swift-atoms/swift-search.git resolved at main (ab399f1)
Creating working copy for https://github.com/swift-atoms/swift-ascii.git
Working copy of https://github.com/swift-atoms/swift-ascii.git resolved at main (a365691)
Creating working copy for https://github.com/swift-atoms/swift-repetition.git
Working copy of https://github.com/swift-atoms/swift-repetition.git resolved at main (b2fafee)
Creating working copy for https://github.com/swift-atoms/swift-single.git
Working copy of https://github.com/swift-atoms/swift-single.git resolved at main (e468dca)
Creating working copy for https://github.com/swift-atoms/swift-property.git
Working copy of https://github.com/swift-atoms/swift-property.git resolved at main (5b9a7f3)
Creating working copy for https://github.com/swift-atoms/swift-difference.git
Working copy of https://github.com/swift-atoms/swift-difference.git resolved at main (fb95a3f)
Creating working copy for https://github.com/swift-molecules/swift-calendar-gregorian.git
Working copy of https://github.com/swift-molecules/swift-calendar-gregorian.git resolved at main (301a29c)
Creating working copy for https://github.com/swift-atoms/swift-rational.git
Working copy of https://github.com/swift-atoms/swift-rational.git resolved at main (f973aa9)
Creating working copy for https://github.com/swift-atoms/swift-iterator.git
Working copy of https://github.com/swift-atoms/swift-iterator.git resolved at main (e276f0c)
Creating working copy for https://github.com/swift-atoms/swift-cardinal.git
Working copy of https://github.com/swift-atoms/swift-cardinal.git resolved at main (a4beb26)
Creating working copy for https://github.com/swift-atoms/swift-empty.git
Working copy of https://github.com/swift-atoms/swift-empty.git resolved at main (134c48b)
Creating working copy for https://github.com/swift-ietf/swift-rfc-1123.git
Working copy of https://github.com/swift-ietf/swift-rfc-1123.git resolved at main (0563819)
Creating working copy for https://github.com/swift-atoms/swift-lazy.git
Working copy of https://github.com/swift-atoms/swift-lazy.git resolved at main (f12c258)
Creating working copy for https://github.com/swift-atoms/swift-byte.git
Working copy of https://github.com/swift-atoms/swift-byte.git resolved at main (50bd3e3)
Creating working copy for https://github.com/swift-atoms/swift-bifunctor.git
Working copy of https://github.com/swift-atoms/swift-bifunctor.git resolved at main (18fe386)
Creating working copy for https://github.com/swift-atoms/swift-serializer.git
Working copy of https://github.com/swift-atoms/swift-serializer.git resolved at main (3971b0a)
Creating working copy for https://github.com/swift-atoms/swift-calendar.git
Working copy of https://github.com/swift-atoms/swift-calendar.git resolved at main (92ed545)
Creating working copy for https://github.com/swift-atoms/swift-polarity.git
Working copy of https://github.com/swift-atoms/swift-polarity.git resolved at main (4880d7d)
Creating working copy for https://github.com/swift-atoms/swift-distance.git
Working copy of https://github.com/swift-atoms/swift-distance.git resolved at main (1856165)
Creating working copy for https://github.com/swift-atoms/swift-always.git
Working copy of https://github.com/swift-atoms/swift-always.git resolved at main (1229653)
Creating working copy for https://github.com/swift-atoms/swift-bit.git
Working copy of https://github.com/swift-atoms/swift-bit.git resolved at main (30f6189)
Creating working copy for https://github.com/swift-atoms/swift-logic.git
Working copy of https://github.com/swift-atoms/swift-logic.git resolved at main (91fbf3b)
Creating working copy for https://github.com/swift-atoms/swift-contramap.git
Working copy of https://github.com/swift-atoms/swift-contramap.git resolved at main (c719674)
Creating working copy for https://github.com/swift-atoms/swift-product.git
Working copy of https://github.com/swift-atoms/swift-product.git resolved at main (d4702f8)
Creating working copy for https://github.com/swift-atoms/swift-error.git
Working copy of https://github.com/swift-atoms/swift-error.git resolved at main (f6ad8ee)
Creating working copy for https://github.com/swift-atoms/swift-ordinal.git
Working copy of https://github.com/swift-atoms/swift-ordinal.git resolved at main (bdb3f64)
Creating working copy for https://github.com/swift-atoms/swift-subtraction.git
Working copy of https://github.com/swift-atoms/swift-subtraction.git resolved at main (4614d98)
Creating working copy for https://github.com/swift-atoms/swift-memory.git
Working copy of https://github.com/swift-atoms/swift-memory.git resolved at main (dc058d2)
Creating working copy for https://github.com/swift-atoms/swift-predicate.git
Working copy of https://github.com/swift-atoms/swift-predicate.git resolved at main (57d2250)
Creating working copy for https://github.com/swift-atoms/swift-sequence.git
Working copy of https://github.com/swift-atoms/swift-sequence.git resolved at main (7c462e3)
Creating working copy for https://github.com/swift-atoms/swift-advancement.git
Working copy of https://github.com/swift-atoms/swift-advancement.git resolved at main (b947ae1)
Creating working copy for https://github.com/swift-atoms/swift-flatmap.git
Working copy of https://github.com/swift-atoms/swift-flatmap.git resolved at main (03442d2)
Creating working copy for https://github.com/swift-atoms/swift-either.git
Working copy of https://github.com/swift-atoms/swift-either.git resolved at main (46c666a)
Creating working copy for https://github.com/swift-atoms/swift-retreat.git
Working copy of https://github.com/swift-atoms/swift-retreat.git resolved at main (c78a367)
Creating working copy for https://github.com/swift-atoms/swift-parser.git
Working copy of https://github.com/swift-atoms/swift-parser.git resolved at main (0913ad9)
Creating working copy for https://github.com/swift-ietf/swift-rfc-1035.git
Working copy of https://github.com/swift-ietf/swift-rfc-1035.git resolved at main (215fda4)
Creating working copy for https://github.com/swift-atoms/swift-cursor.git
Working copy of https://github.com/swift-atoms/swift-cursor.git resolved at main (0c4eb8c)
Creating working copy for https://github.com/swiftlang/swift-syntax.git
Working copy of https://github.com/swiftlang/swift-syntax.git resolved at 603.0.2
Creating working copy for https://github.com/swift-atoms/swift-optic.git
Working copy of https://github.com/swift-atoms/swift-optic.git resolved at main (72cf3fd)
Creating working copy for https://github.com/swift-atoms/swift-append.git
Working copy of https://github.com/swift-atoms/swift-append.git resolved at main (5a2c22d)
Creating working copy for https://github.com/swift-atoms/swift-pair.git
Working copy of https://github.com/swift-atoms/swift-pair.git resolved at main (d71085f)
Creating working copy for https://github.com/swift-atoms/swift-skip.git
Working copy of https://github.com/swift-atoms/swift-skip.git resolved at main (728b918)
Creating working copy for https://github.com/swift-atoms/swift-map.git
Working copy of https://github.com/swift-atoms/swift-map.git resolved at main (317c5f8)
Creating working copy for https://github.com/swift-atoms/swift-successor.git
Working copy of https://github.com/swift-atoms/swift-successor.git resolved at main (ab8561a)
warning: 'spi-builder-workspace': ignoring duplicate product 'Calendar Gregorian' from package 'swift-calendar-gregorian'
warning: 'spi-builder-workspace': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'swift-collection': ignoring duplicate product 'Order' from package 'swift-order'
warning: 'swift-rfc-1123': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'swift-rfc-1035': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'spi-builder-workspace': ignoring duplicate product 'Calendar Gregorian' from package 'swift-calendar-gregorian'
warning: 'spi-builder-workspace': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'swift-collection': ignoring duplicate product 'Order' from package 'swift-order'
warning: 'swift-rfc-1123': ignoring duplicate product 'Byte' from package 'swift-byte'
warning: 'swift-rfc-1035': ignoring duplicate product 'Byte' from package 'swift-byte'
Building for debugging...
[Computing dependencies]
[Constructing description]
[Pre-planning 1 / 2164]
[Planning 470 / 2164]
[Planning 1749 / 2164]
[Planning deferred tasks]
[Constructing 1194 / 5144]
[Starting]
[184 / 925] Parser
[441 / 934] Translation
[450 / 985] Product
[469 / 994] Search
[482 / 994] Vector
[492 / 994] Vector-product
[498 / 994] Standard Library Extensions
[499 / 994] Vector
[509 / 994] Standard Library Extensions
[512 / 994] Standard Library Extensions-product
[514 / 995] Translation
[518 / 995] Standard Library Extensions
[520 / 996] Skip
[523 / 997] Skip-product
[528 / 997] Single
[530 / 998] Search-product
[537 / 998] Product
[541 / 999] Product-product
[546 / 999] Pair
[554 / 999] Operation-product
[560 / 1006] Translation
[577 / 1018] Map
[593 / 1036] Empty
[610 / 1038] Logic
[624 / 1038] Lazy-product
[626 / 1038] Lazy
[633 / 1040] Error-product
[644 / 1040] Logic-product
[653 / 1053] Contramap
[661 / 1056] Logic
[677 / 1062] Bit
[686 / 1084] Either
[709 / 1102] Bit
[724 / 1103] Carrier
[729 / 1104] Checkpoint
[735 / 1104] Bit
[745 / 1104] Tagged
[753 / 1106] Bit
[757 / 1107] Always
[770 / 1109]
[773 / 1118] Checkpoint
[778 / 1118] Tagged
[781 / 1118] Tagged
[789 / 1118] Tagged-product
[796 / 1130] Algebra
[800 / 1130] Coordinate
[815 / 1132] Coordinate
[824 / 1139] Coordinate
[830 / 1168] Polarity
[834 / 1168] Multiplication
[848 / 1169] Optic
[850 / 1169] Optic
[857 / 1169] Optic
[859 / 1169] Ownership
[863 / 1169] Ownership
[866 / 1169] Ownership
[871 / 1169] Magnitude
[873 / 1169] Magnitude-product
[876 / 1169] Magnitude-product
[884 / 1184] Addition
[887 / 1185] Property
[892 / 1186] Property
[907 / 1186] Error-product
[911 / 1196] Tagged
[918 / 1197] Predicate
[931 / 1201]
[945 / 1208] Predicate
[950 / 1217] Subtraction
[956 / 1218] Subtraction-product
[959 / 1218] Retreat
[968 / 1220] Advancement
[977 / 1223] Rounding
[981 / 1228] Rounding
[989 / 1229] Integer
[998 / 1237] Retreat
[1008 / 1239] Distance
[1020 / 1245] Rounding
[1032 / 1255] Distance
[1034 / 1255] Distance
[1037 / 1255] Cardinal
[1039 / 1255] Cardinal
[1045 / 1270] Cardinal
[1048 / 1270] Multiplication-product
[1062 / 1271] Integer-product
[1064 / 1271] Integer-product
[1067 / 1271] Division
[1068 / 1271] Division-product
[1078 / 1289] Ownership
[1081 / 1298] Difference
[1086 / 1300] Repetition
[1092 / 1300] Rational
[1099 / 1301] Rational
[1104 / 1301] Ownership
[1113 / 1301] Ownership
[1116 / 1301] Difference
[1118 / 1302] Difference
[1131 / 1304] Distance
[1140 / 1322] Ordinal
[1142 / 1323] Ordinal
[1142 / 1323] Iterator
[1146 / 1323] Ordinal
[1147 / 1323] Iterator
[1153 / 1323] Iterator
[1163 / 1324]
[1168 / 1336] Cursor
[1172 / 1345] Ordinal
[1185 / 1345] Sequence
[1186 / 1346] Sequence
[1187 / 1346] Sequence
[1188 / 1347] Ordinal
[1189 / 1347] Iterator
[1193 / 1347] Iterator
[1197 / 1348] Index
[1202 / 1348]
[1205 / 1352] Finite
[1213 / 1359] Sequence
[1219 / 1359] Sequence
[1223 / 1369] Collection
[1224 / 1370] Sequence
[1226 / 1370] Sequence
[1229 / 1370] Collection
[1236 / 1371] Finite
[1244 / 1371]
[1248 / 1372] Collection
[1254 / 1381] Ordinal
[1257 / 1381] Byte
[1263 / 1382] Rational-product
[1269 / 1392] Sequence
[1275 / 1392] Byte
[1282 / 1393] Span
[1288 / 1413] Serializer
[1289 / 1413] Parser
[1301 / 1413] Span
[1315 / 1413] Serializer
[1323 / 1416] Collection
[1331 / 1436] Coder
[1336 / 1436] Parser
[1346 / 1436] Memory
[1347 / 1436] Parser
[1350 / 1436] Coder
[1353 / 1436] Memory
[1359 / 1438] Coder
[1364 / 1447] ASCII
[1371 / 1447] Memory
[1374 / 1448]
[1378 / 1458] Ratio
[1381 / 1458] Ratio
[1384 / 1458] Ratio
[1397 / 1459]
[1399 / 1461]
[1403 / 1488] Time
[1406 / 1489] Time
[1407 / 1489] Time
[1408 / 1489] Time
[1412 / 1490] RFC 1035
[1427 / 1490] Time
[1431 / 1490] Ratio
[1434 / 1490] RFC 1035-product
[1436 / 1490] RFC 1123
[1438 / 1490] INCITS 4 1986
[1440 / 1490] INCITS 4 1986-product
[1445 / 1491] Calendar
[1452 / 1501] RFC 1123
[1456 / 1501] RFC 1123
[1458 / 1501] RFC 1123
[1459 / 1501] Memory
[1473 / 1511] Calendar
[1474 / 1512] RFC 1123-product
[1484 / 1513] RFC 1123
[1487 / 1514] RFC 1035-product
[1493 / 1523] RFC 1123
[1496 / 1523] Calendar Gregorian
[1498 / 1524] Calendar
[1501 / 1524] Calendar Gregorian
[1507 / 1525] RFC 5322
[1511 / 1534] Calendar Gregorian
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.DateTime.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import Time
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.Name.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.Value.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Mailbox.LocalPart.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Mailbox.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import RFC_1123
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Message.ID.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import RFC_1123
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1514 / 1534] RFC 5322
[1515 / 1534] RFC 5322
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.Name.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1517 / 1534] Calendar
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Mailbox.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import RFC_1123
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1525 / 1543] RFC 5322 Foundation Integration
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Message.ID.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import RFC_1123
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1527 / 1543] RFC 5322 Foundation Integration
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Mailbox.LocalPart.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.Value.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.Header.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 |
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1529 / 1544] RFC 5322 Foundation Integration
/host/spi-builder-workspace/Sources/RFC 5322/RFC_5322.DateTime.swift:3:8: warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  1 | import ASCII
  2 | public import Byte
    |               `- note: imported 'public' here
  3 | import Byte
    |        `- warning: module 'Byte' is imported as 'public' from the same file; this 'internal' access level will be ignored [#]8;;https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access\InconsistentImportAccess]8;;\]
  4 | import INCITS_4_1986
  5 | public import Time
[#InconsistentImportAccess]: <https://docs.swift.org/compiler/documentation/diagnostics/inconsistent-import-access>
[1531 / 1545] RFC 5322
[1539 / 1545] Calendar Gregorian
[1542 / 1545] RFC 5322-product
[1542 / 1545] RFC 5322 Foundation Integration
Build complete! (38.39 secs)
Build complete.
{
  "dependencies" : [
    {
      "identity" : "swift-rfc-1123",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-ietf/swift-rfc-1123.git"
    },
    {
      "identity" : "swift-standard-library-extensions",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-standard-library-extensions.git"
    },
    {
      "identity" : "swift-time",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-time.git"
    },
    {
      "identity" : "swift-calendar",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-calendar.git"
    },
    {
      "identity" : "swift-calendar-gregorian",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-molecules/swift-calendar-gregorian.git"
    },
    {
      "identity" : "swift-ascii",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-ascii.git"
    },
    {
      "identity" : "swift-incits-4-1986",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-incits/swift-incits-4-1986.git"
    },
    {
      "identity" : "swift-byte",
      "requirement" : {
        "branch" : [
          "main"
        ]
      },
      "type" : "sourceControl",
      "url" : "https://github.com/swift-atoms/swift-byte.git"
    }
  ],
  "manifest_display_name" : "swift-rfc-5322",
  "name" : "swift-rfc-5322",
  "path" : "/host/spi-builder-workspace",
  "platforms" : [
    {
      "name" : "macos",
      "version" : "27.0"
    },
    {
      "name" : "ios",
      "version" : "27.0"
    },
    {
      "name" : "tvos",
      "version" : "27.0"
    },
    {
      "name" : "watchos",
      "version" : "27.0"
    },
    {
      "name" : "visionos",
      "version" : "27.0"
    }
  ],
  "products" : [
    {
      "name" : "RFC 5322",
      "targets" : [
        "RFC 5322"
      ],
      "type" : {
        "library" : [
          "automatic"
        ]
      }
    },
    {
      "name" : "RFC 5322 Foundation Integration",
      "targets" : [
        "RFC 5322 Foundation Integration"
      ],
      "type" : {
        "library" : [
          "automatic"
        ]
      }
    }
  ],
  "swift_languages_versions" : [
    "6"
  ],
  "targets" : [
    {
      "c99name" : "RFC_5322_Tests",
      "module_type" : "SwiftTarget",
      "name" : "RFC 5322 Tests",
      "path" : "Tests/RFC 5322 Tests",
      "product_dependencies" : [
        "ASCII",
        "Byte",
        "Byte",
        "Time"
      ],
      "sources" : [
        "README Tests.swift",
        "RFC_5322.DateTime Signed Field Tests.swift",
        "RFC_5322.DateTime Tests.swift",
        "RFC_5322.Header Tests.swift",
        "RFC_5322.Mailbox Tests.swift",
        "RFC_5322.Mailbox+Edge Case.swift",
        "RFC_5322.Message Tests.swift",
        "RFC_5322.Message+Edge Case.swift"
      ],
      "target_dependencies" : [
        "RFC 5322"
      ],
      "type" : "test"
    },
    {
      "c99name" : "RFC_5322_Foundation_Integration_Tests",
      "module_type" : "SwiftTarget",
      "name" : "RFC 5322 Foundation Integration Tests",
      "path" : "Tests/RFC 5322 Foundation Integration Tests",
      "sources" : [
        "RFC_5322+Codable Tests.swift",
        "RFC_5322.Date.FormatStyle Tests.swift"
      ],
      "target_dependencies" : [
        "RFC 5322",
        "RFC 5322 Foundation Integration"
      ],
      "type" : "test"
    },
    {
      "c99name" : "RFC_5322_Foundation_Integration",
      "module_type" : "SwiftTarget",
      "name" : "RFC 5322 Foundation Integration",
      "path" : "Sources/RFC 5322 Foundation Integration",
      "product_dependencies" : [
        "Byte"
      ],
      "product_memberships" : [
        "RFC 5322 Foundation Integration"
      ],
      "sources" : [
        "RFC_5322.Date.FormatStyle.swift",
        "RFC_5322.DateTime+Codable.swift",
        "RFC_5322.Header+Codable.swift",
        "RFC_5322.Header.Name+Codable.swift",
        "RFC_5322.Header.Value+Codable.swift",
        "RFC_5322.Mailbox+Codable.swift",
        "RFC_5322.Message.ID+Codable.swift"
      ],
      "target_dependencies" : [
        "RFC 5322"
      ],
      "type" : "library"
    },
    {
      "c99name" : "RFC_5322",
      "module_type" : "SwiftTarget",
      "name" : "RFC 5322",
      "path" : "Sources/RFC 5322",
      "product_dependencies" : [
        "Standard Library Extensions",
        "Time",
        "Calendar",
        "Calendar Gregorian",
        "RFC 1123",
        "ASCII",
        "Byte",
        "Calendar Gregorian",
        "INCITS 4 1986"
      ],
      "product_memberships" : [
        "RFC 5322",
        "RFC 5322 Foundation Integration"
      ],
      "sources" : [
        "RFC_5322.DateTime.Components.Error.swift",
        "RFC_5322.DateTime.Components.swift",
        "RFC_5322.DateTime.Error.swift",
        "RFC_5322.DateTime.swift",
        "RFC_5322.Error.swift",
        "RFC_5322.Header.Error.swift",
        "RFC_5322.Header.Name.Error.swift",
        "RFC_5322.Header.Name.swift",
        "RFC_5322.Header.Value.Error.swift",
        "RFC_5322.Header.Value.swift",
        "RFC_5322.Header.swift",
        "RFC_5322.Mailbox.Error.swift",
        "RFC_5322.Mailbox.Limits.swift",
        "RFC_5322.Mailbox.LocalPart.Error.swift",
        "RFC_5322.Mailbox.LocalPart.swift",
        "RFC_5322.Mailbox.swift",
        "RFC_5322.Message.Error.swift",
        "RFC_5322.Message.ID.Error.swift",
        "RFC_5322.Message.ID.swift",
        "RFC_5322.Message.swift",
        "RFC_5322.swift",
        "Swift.String+RFC_5322.swift",
        "exports.swift"
      ],
      "type" : "library"
    }
  ],
  "tools_version" : "6.4"
}
android-6.4-latest: Pulling from saguaro1/spi-images
Digest: sha256:abadcff584c273feba50641b454858d377ba30b35ea7287a94f45ebd8afd0ea0
Status: Image is up to date for registry.gitlab.com/saguaro1/spi-images:android-6.4-latest
warning: 'spi-builder-workspace': ignoring duplicate product 'Calendar Gregorian' from package 'swift-calendar-gregorian'
warning: 'spi-builder-workspace': ignoring duplicate product 'Byte' from package 'swift-byte'
Done.