The Swift Package Index logo.Swift Package Index

Build Information

Failed to build Prompt with Swift 5.8 for iOS using Xcode 14.3 at 0.1.1.

Build Command

env DEVELOPER_DIR="/Applications/Xcode-14.3.0.app" xcrun xcodebuild -IDEClonedSourcePackagesDirPathOverride="$PWD/.dependencies" -derivedDataPath "$PWD/.derivedData" build -scheme Prompt -destination "generic/platform=ios"

Build Log

<?xml version="1.0" encoding="UTF-8"?>
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>8VENYY5CFCR1G0ZC</RequestId><HostId>cno7BN1NotrtlV9FJCa7F9y7iRbsdRnL5h7Nkg9h6mFdEeWJDPEJZTa54GWg/TX2CGh5ofFs4Z0=</HostId></Error>

Build Machine: Mac 5