Swift Package Index


Declarations for popular services for use with Decree


  • The latest stable release is 4.4.0. Released 4 months ago.
  • The last commit to master was 4 months ago.

Swift Version Compatibility

  • 4.4.0 and master
    5.3
    5.2
    5.1
    5.0
    4.2
Full build results

Platform Compatibility

  • 4.4.0 and master
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
Full build results

Decree - Declarative HTTP Requests

Swift platforms Swift Package Manager compatible CocoaPods Compatible MIT Build Status

Twitter @drewag Blog drewag.me

Service declarations for Decree, a framework for making declarative HTTP requests.

Services

If you would like a service that isn't here or would like additional endpoint definitions for an existing service, please open an issue.

Desired Services

See what services we want to implement and/or are already in development here.