The Swift Package Index logo.Swift Package Index

mongo-swift-driver

https://github.com/mongodb/mongo-swift-driver.git

The official MongoDB driver for Swift


Compatibility

  • v1.1.1 and main
    5.4
    5.3
    5.2
    5.1
    5.0
  • v1.1.1 and main
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
  • README
  • Release Notes