Swift Package Index


Base32 for Swift


  • The latest stable release is 0.9.0. Released 3 months ago.
  • The last commit to master was 3 months ago.

Swift Version Compatibility

  • 0.9.0 and master
    5.3
    5.2
    5.1
    5.0
    4.2
Full build results

Platform Compatibility

  • 0.9.0 and master
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
Full build results

Base32 for Swift on OS X and iOS

MIT License Carthage compatible SwiftPM xcodebuild pod lib lint codecov

Base32 is a Base32 implementation for Swift.

Requirements

  • iOS 9 or later
  • macOS 10.9 or later
  • tvOS 9 or later
  • watchOS 2 or later

Installation

Carthage

Base32 is available through Carthage. To install it, simply add the following line to your Cartfile:

github "norio-nomura/Base32"

Cocoapods

Base32 is also available through Cocoapods just adding the following line to your Podfile:

pod 'SwiftBase32', '~> 0.9.0'

Author

Norio Nomura

License

Base32 is available under the MIT license. See the LICENSE file for more info.