The Swift Package Index logo.Swift Package Index

opentelemetry-swift

https://github.com/open-telemetry/opentelemetry-swift.git

OpenTelemetry API for Swift


Compatibility

  • 1.0.4 and main
    5.4
    5.3
    5.2
    5.1
    5.0
  • 1.0.4 and main
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
  • README
  • Release Notes