The Swift Package Index logo.Swift Package Index

APIKeyMiddleware

https://github.com/ptrkstr/APIKeyMiddleware.git

Swift package for adding API Key requirement to vapor backends.


Compatibility

  • 1.0.0 and develop
    5.5
    5.4
    5.3
    5.2
    5.1
  • 1.0.0 and develop
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
  • README
  • Release Notes