Swift Package Index

Poppo

https://github.com/rb-de0/Poppo.git

A simple twitter library for Swift


Swift 4.1 Platform Linux, OSX Build Status

Poppo

Poppo is a simple tweet library for Swift

Prerequisites

Swift

  • Swift 4.1 or later

macOS

  • macOS Sierra 10.13.4 or later

Linux

  • Ubuntu 14.04 (not supported URLSessionHTTPClient, please use CurlHTTPClient for a while)

Other

  • curl 7.35.0

Lisence

Poppo is released under the MIT License. See the LICENSE file for more info.