Matching packages where…
- license is not MIT
FHIRModels
Swift library for FHIR® resource data models
DeckOfPlayingCards
Example package for use with the Swift Package Manager
DynamicJSON
Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.
SmartDeviceLink
Get your app connected to the 🚙, make your users feel like a 🌟
SunKit
SunKit is a Swift library which uses math and trigonometry to compute several information about the Sun.
RubyGateway
Embed Ruby in Swift: load Gems, run scripts, call APIs seamlessly in both directions.
swift-jpeg
decode, inspect, edit, and encode jpeg images in pure swift
Elephant
Elegant SVG animation kit for swift
XCLint
Xcode project linting
swift-cowbox
Easy Copy-on-Write Semantics for Swift Structs
AnimationPlanner
Chain multiple UIView animations without endless closure nesting
SwiftAtomics
Atomic operations bridged from Clang to Swift
smoke-aws
AWS services integration for the Smoke Framework
TextStory
Happier, more flexible NSTextStorage
Onfido
A Swift client for the Onfido API and a collection of UI elements to capture photos of documents.
LicenseKit
Protect your closed source software with commercial licenses.
swift-ntp
Swift NTP library using Swift NIO. Provides an NTPClient.
swift-usd
A Swift-native, cross-platform framework for building OpenUSD applications.
LaunchDarkly
LaunchDarkly Client-side SDK for iOS (Swift and Obj-C)
MapLibre Native
MapLibre Native for iOS distributed via the Swift Package Manager.