Matching packages where…
- license is not MIT
Markdownosaur
Leverages Apple's Swift-based Markdown parser to output NSAttributedString.
Smile
😄 Emoji in Swift
SocialSymbols
Logos as SF Symbols
Version
semver (Semantic Version) Swift µFramework.
Gestalt
An unintrusive & light-weight iOS app-theming library with support for animated theme switching.
DataCompression
Swift libcompression wrapper as an extension for the Data type (GZIP, ZLIB, LZFSE, LZMA, LZ4, deflate, RFC-1950, RFC-1951, RFC-1952)
JSONSchema
JSON Schema validator in Swift
LDSwiftEventSource
Server-sent events (SSE) client implementation in Swift for iOS, macOS, tvOS, and watchOS
nef
💊 steroids for Xcode Playgrounds
swift-sdk-generator
Generate Swift SDKs for cross-compilation
RSKPlaceholderTextView
A light-weight UITextView subclass that adds support for placeholder.
OpenGraph
A Swift wrapper for the Open Graph protocol (OGP).
SQift
Powerful Swift wrapper for SQLite
LegibleError
Beating `Error.localizedDescription` at its own game.
MonthYearWheelPicker
A UIPickerView subclass that allows you to quickly add a picker for just month and year; in most cases it can be used as a drop-in replacement for UIDatePicker.
PerfectTensorFlow
TensorFlow C API Class Wrapper in Server Side Swift.
IndexStore
Library to read from Swift / clang source code indexes
OpenCV
Integrate OpenCV into your project using Swift Package Manager.
swift-nio-imap
A Swift project that provides an implementation of the IMAP4rev1 protocol, built upon SwiftNIO.
TikTokOpenSDK
The TikTok OpenSDK features Login Kit and Share Kit which allow your users to log in using their TikTok account and share content from your app to TikTok.