Matching packages where…
- platform compatibility is Linux
jose-swift
A comprehensive Swift library for JOSE standards implementation, supporting JWA, JWK, JWE, JWS and JWT with robust encryption and signing functionalities.
Arrow
Official Swift implementation of Apache Arrow
BitByteData
Read and write bits and bytes in Swift.
OneSignalXCFramework
OneSignal makes engaging customers simple and is the fastest, most reliable service to send push notifications, in-app messages, SMS, and emails. This repository hosts OneSignal's XCFramework to be used with Swift Package Manager.
MimeParser
Mime parsing in Swift | Relevant RFCs: RFC 822, RFC 2045, RFC 2046
open-weather-kit
An open implementation of Apple's WeatherKit for Swift.
BigNum
Arbitrary-precision arithmetic for Swift, in Swift
swift-dom
taylor’s (not so) famous HTML DSL 👠
swift-tools-protocols
LSP and BSP support types used by Swift toolchain
Purchasely
Purchasely iOS SDK
KituraMarkdown
Templating engine for Kitura that uses Markdown based templates
manifold-swift
Swift interface to the Manifold solid mesh geometry library
swift-html
Framework-neutral declarative HTML engine for Swift applications
swift-jsonapi
Effortless JSON:API encoding and decoding in Swift
FixedPointDecimal
High performance FixedPointDecimal
Sublimation
Enable automatic discovery of your local development server on the fly. Turn your Server-Side Swift app from a mysterious vapor to a tangible solid server.
lexic
generate roundtripping logic for RawRepresentable, LosslessStringConvertible, and more!
PropertyBased
Property-based testing for Swift 6
grpc-swift-extras
KarrotCodableKit
KarrotCodableKit simplifies Swift's Codable protocol by offering support for polymorphism, property wrappers, and macros to handle complex JSON structures efficiently.