Results for “app”…
Matching packages
BetterCodable
Better Codable through Property Wrappers
Panels
Panels is a framework to easily add sliding panels to your application
HotKey
Simple global shortcuts in macOS
UIOnboarding
Apple-esque animated welcome screen for iOS and iPadOS. Configurable.
ObjectivePGP
ObjectivePGP is an open-source library for iOS and macOS that provides developers with tools for implementing OpenPGP encryption and decryption, digital signing, and signature verification in their applications, thereby enhancing security and data integrity.
Marshal
Marshaling the typeless wild west of [String: Any]
SimilaritySearchKit
🔎 SimilaritySearchKit is a Swift package providing on-device text embeddings and semantic search functionality for iOS and macOS applications.
Store
Unidirectional, transactional, operation-based Store implementation.
IDZSwiftCommonCrypto
A wrapper for Apple's Common Crypto library written in Swift.
SwiftGD
A simple Swift wrapper for libgd
KeyHolder
Record shortcuts in macOS, like Alfred.app.
Arrow
🏹 Parse JSON with style
SwiftGlass
Glassy Everything, even Old Devices. [ AI Assistant available below ]
swift-collections-benchmark
A benchmarking tool for Swift Collection algorithms
DataCompression
Swift libcompression wrapper as an extension for the Data type (GZIP, ZLIB, LZFSE, LZMA, LZ4, deflate, RFC-1950, RFC-1951, RFC-1952)
SwiftyCreatives
Creative coding framework for Swift. Built on Apple's Metal. Inspired by Processing. Supports visionOS.
Rejourney
Lightweight Product Analytics, Session Replay, Crash/ANR/Error reporting, and Reveune Leak Prediction for web and mobile apps!
NSExceptionKt
A Kotlin Multiplatform Library to improve crash reports on Apple platforms
SwiftyContacts
A Swift library for Contacts framework.
AudioKitUI
Controls and Visualization for AudioKit apps