Matching packages where…
- license is known
SwiftHook
A library to hook methods in Swift and Objective-C. Making Aspect Oriented Programming (AOP) easy.
quickpose-ios-sdk
Quickly add MediaPipe Pose Estimation and Detection to your iOS app. Enable powerful features in your app powered by the body or hand.
vger
2D GPU renderer for dynamic UIs
swift-security
Modern Swift framework for Keychain API. Supports iOS, macOS, watchOS, tvOS and visionOS
UIPilot
The missing typesafe SwiftUI navigation library
swift-confidential
Swift literals obfuscator to defend against static reverse engineering.
IQDropDownTextFieldSwift
TextField with DropDown support using UIPickerView
SwiftOTP
A Swift library for generating One Time Passwords (OTP)
Polyline
Polyline encoder / decoder in swift
swift-experimental-string-processing
An early experimental general-purpose pattern matching engine for Swift.
ARCore
ARCore SDK for iOS
DataCompression
Swift libcompression wrapper as an extension for the Data type (GZIP, ZLIB, LZFSE, LZMA, LZ4, deflate, RFC-1950, RFC-1951, RFC-1952)
SwiftCurrent
A library for managing complex workflows in Swift
AppStoreServerLibrary
The Swift server library for the App Store Server API and App Store Server Notifications.
SwiftyCreatives
Creative coding framework for Swift. Built on Apple's Metal. Inspired by Processing. Supports visionOS.
CleanJSON
Swift JSON decoder for Codable
LocalizedStringKit
Generate .strings files directly from your code
SMBClient
Swift SMB client library and iOS/macOS file browser applications.
NSExceptionKt
A Kotlin Multiplatform Library to improve crash reports on Apple platforms
SwifterUI
UIKit Plus: Infusing SwiftUI-like Development Efficiency. Revolutionizing UIKit development through chain syntax, resultBuilder, and modern APIs, retaining full native control while achieving SwiftUI-grade productivity. UIKit Plus: 注入 SwiftUI 式开发效率 通过链式语法与现代化 API 重构 UIKit 开发范式,在保留原生控制权的同时,获得 SwiftUI 级开发效率。