Matching packages where…
- license is known
RxNimble
Nimble extensions making unit testing with RxSwift easier 🎉
SwiftyContacts
A Swift library for Contacts framework.
AudioKitUI
Controls and Visualization for AudioKit apps
BigNumber
A lightweight, Arbitrary Precision Arithmetic Library for Swift!
Demark
HTML in. MD out. Blink-fast. The little helper that chomps HTML and spits pristine Markdown. Goodbye <div>, hello ##.
SwiftAnthropic
An open-source Swift package for interacting with Anthropic's public API.
FFmpegKit
FFmpegKit is a collection of tools to use FFmpeg mpv library in iOS, macOS, tvOS, visionOS applications.
Meter
Library for interacting with MetricKit
RxGRDB
Reactive extensions for SQLite
SplitView
A flexible way to split SwiftUI views with a draggable splitter
ScreenShieldKit
A Swift framework to hide UIView/NSView/CALayer and SwiftUI views on iOS 18 and newer from being captured when taking screenshots.
SymbolKit
A Swift package for encoding and decoding Swift Symbol Graph files.
SwiftAA
The most comprehensive collection of accurate astronomical algorithms in Swift.
HighlightSwift
Code syntax highlighting in Swift and SwiftUI
Bitter
A Swift Bits Manipulation/Bitwise Operations Toolkit
DeckOfPlayingCards
Example package for use with the Swift Package Manager
VideoIO
Video Input/Output Utilities
RealityGeometries
A collection of additional geometries ready for use in RealityKit 2+. 🥽 Vision OS/Vision Pro ready
DynamicJSON
Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.
SFSymbolsPicker
A simple, highly customizable SwiftUI component for picking Apple's SF Symbols in iOS and macOS applications.