Matching packages where…
- license is known
HelpKit
Add a help screen to your app in just a few lines of code.
LiveKitWebRTC
swift-html
Type-safe HTML generation grounded in WHATWG and W3C specifications for Swift.
Arrow
Official Swift implementation of Apache Arrow
BitByteData
Read and write bits and bytes in Swift.
BitcoinUI
Bitcoin UI for iOS
ColorCode
NSColor extension adding ability to handle HSL color space and CSS3 style color codes
Honeycrisp
🍎 A Swift framework for deep learning on Apple Silicon
swift-extract
Typed structured extraction from PDFs, photos & text via any LLM — Instructor for Swift, document-first
swift-web
Swift server and browser runtime for HTML-first web apps
TikTokBusinessSDK
MimeParser
Mime parsing in Swift | Relevant RFCs: RFC 822, RFC 2045, RFC 2046
OpenFeature
Swift implementation of the OpenFeature SDK for iOS clients
open-weather-kit
An open implementation of Apple's WeatherKit for Swift.
Yoga-SwiftUI
Bridging Yoga Flexbox and SwiftUI using Yoga layout engine
BigNum
Arbitrary-precision arithmetic for Swift, in Swift
swift-dom
taylor’s (not so) famous HTML DSL 👠
swift-log-loki
Grafana Loki Logging for Swift based on swift-log
swift-tools-protocols
LSP and BSP support types used by Swift toolchain
XcodeMCPKit
Local Xcode MCP proxy with a stable endpoint and approval automation