The Swift Package Index logo.Swift Package Index

vapor-aws-lambda-runtime

https://github.com/vapor-community/vapor-aws-lambda-runtime.git

Run your Vapor api server on AWS Lambda using the official Swift Server runtime.


Compatibility

  • 0.6.2 and main
    5.4
    5.3
    5.2
    5.1
    5.0
  • 0.6.2 and main
    iOS
    macOS(Intel)
    macOS(ARM)
    Linux
    tvOS
    watchOS
  • README
  • Release Notes