The Swift Package Index logo.Swift Package Index

Track the adoption of Swift 6 strict concurrency checks for data race safety. How many packages are Ready for Swift 6?

fluent-mysql-driver

vapor/fluent-mysql-driver

When working with an Xcode project:

When working with a Swift Package Manager manifest:

Select a package version:

4.5.1

main


πŸ–‹πŸ¬ Swift ORM (queries, models, relations, etc) built on MySQL.

Vapor welcomes support for fluent-mysql-driver through GitHub Sponsors and Open Collective. If you find this package useful, please consider supporting it.


Compatibility

Full Build Results