Swift Package Index

WolfCore

https://github.com/wolfmcnally/WolfCore.git


WolfCore

CI Status Version License Platform

WolfCore is a library of conveniences for constructing Swift applications in iOS, tvOS, MacOS, WatchOS, and Linux. WolfCore is maintained by Wolf McNally.

Requirements

WolfCore is written in Swift 5.0.

Installation

WolfCore is available through CocoaPods. To install it, simply add the following line to your Podfile:

pod 'WolfCore'

Author

wolfmcnally, wolf@wolfmcnally.com

License

WolfCore is available under the MIT license. See the LICENSE file for more info.