The Swift Package Index logo.Swift Package Index

Build Information

Failed to build mongo-swift-driver with Swift 5.8 for tvOS using Xcode 14.3 at v1.3.1.

Build Command

env DEVELOPER_DIR="/Applications/Xcode-14.3.0.app" xcrun xcodebuild -IDEClonedSourcePackagesDirPathOverride="$PWD/.dependencies" -derivedDataPath "$PWD/.derivedData" build -scheme mongo-swift-driver-Package -destination "generic/platform=tvos"

Build Log

<?xml version="1.0" encoding="UTF-8"?>
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>NHK3GW1CSSYWSD0H</RequestId><HostId>Lmh/38jp0sQPdZ/iDuzDO40CPS9jv/B3Yw/RoAQDZXTasMBa56U1IwGR5+wgaNsWqFWEhAShxyc=</HostId></Error>