The Swift Package Index logo.Swift Package Index

Build Information

Failed to build ParseSwift with Swift 5.8 for iOS using Xcode 14.3 at 4.14.2.

Build Command

env DEVELOPER_DIR="/Applications/Xcode-14.3.0.app" xcrun xcodebuild -IDEClonedSourcePackagesDirPathOverride="$PWD/.dependencies" -derivedDataPath "$PWD/.derivedData" build -scheme 'ParseSwift (iOS)' -destination "generic/platform=ios"

Build Log

<?xml version="1.0" encoding="UTF-8"?>
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>NRFBS9PHSGHC1XN4</RequestId><HostId>D1KyoSY1MYqdwQfM+Pe2RmPrNlCRwRFc0/ziw7r+xSjW6MZtx2i5itUMaE/1lhqueA/x3O4dB9M=</HostId></Error>