The Swift Package Index logo.Swift Package Index

Build Information

Failed to build ParseSwift with Swift 5.8 for macOS (Xcode) using Xcode 14.3 at 4.14.2.

Build Command

env DEVELOPER_DIR="/Applications/Xcode-14.3.0.app" xcrun xcodebuild -IDEClonedSourcePackagesDirPathOverride="$PWD/.dependencies" -derivedDataPath "$PWD/.derivedData" build -scheme 'ParseSwift (macOS)' -destination 'platform=macos,arch=arm64'

Build Log

<?xml version="1.0" encoding="UTF-8"?>
<Error><Code>AccessDenied</Code><Message>Access Denied</Message><RequestId>W3BXVY4C9JHR7Z7X</RequestId><HostId>pRuxkW4Od5l3WSRkJcj7/pH/g4qU95fM+7coCM0xqtuy91c4j6m5FMkaajef7MCRDOifxTZfcG8=</HostId></Error>

Build Machine: Mac 5